DBSTalk Forum banner
1 - 20 of 23 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I moved out of my place and moved back in two weeks later - girlfriend issue, don't ask :)

I hooked my DVR back up just like it was. Getting the 771A error. I called DirecTV and they don't have an appt till monday. I'm trying the watch the NBA finals. HELP!!

They told me that the SWM must be in the exact same place as it was. It's like 3ft away. Doesn't make a ton of sense to me. System will not find the satellite. All the same cords, boxes, equipment, dish, etc... Any help would be appreciated....
 

·
Godfather
Joined
·
593 Posts
Yes why does this have to be such a procedure. If my receivers are not booted up in a specific sequence one of my HR'24s gets this. This receiver cannot be number three on powering up ever. Seems brief power outages have caused me issues on this too.

What can be done??
 

·
Geek til I die
Joined
·
9,821 Posts
adamson said:
Yes why does this have to be such a procedure. If my receivers are not booted up in a specific sequence one of my HR'24s gets this. This receiver cannot be number three on powering up ever. Seems brief power outages have caused me issues on this too.

What can be done??
Count the number of tuners you have. If you have more than 8 on an SWM system, without a SWM16 multiswitch, the last box you boot, or first box you reboot, will not have any available channels.
 

·
Super Moderator
Joined
·
42,754 Posts
adamson said:
Yes why does this have to be such a procedure. If my receivers are not booted up in a specific sequence one of my HR'24s gets this. This receiver cannot be number three on powering up ever. Seems brief power outages have caused me issues on this too.

What can be done??
List all your hardware and it might become obvious.
I've lost power many times and don't need to do anything when it comes back, but then I've never connected more than eight tuners to a SWiM output.
 

·
Geek til I die
Joined
·
9,821 Posts
Only thing I could suggest would be to re-run satellite setup on the HR24 that is giving you this problem, as well as checking the coax pigtail and connector to make sure it is tight, and sticking out far enough.
 

·
Super Moderator
Joined
·
42,754 Posts
adamson said:
6 tuners ...3 HR'24s

green spliitter in attic has 3 or 4 outs.
Should check that the splitter has all used ports terminated.

Another thing to look at is what the receiver giving problems shows under the signal level screens for the SWM.
#1 is the guide
#2-9 are the SWiM tuner channels, and for each one in use, a zero will be displayed.
If ALL receivers are on this screen, they've freed up their channels and so no zeros should be displayed.
As each receiver exits the setup menu, a zero or 2 will be displayed on the other receivers still on the screen.
 

·
Chancellor
Joined
·
9,094 Posts
veryoldschool said:
Does it matter? Six tuners shouldn't be an issue.
Curiosity... nothing more.

Both posters' problems reminds me of the problem I was having last year. It ended up being either a cable or connector issue.

~Alan
 

·
Godfather
Joined
·
593 Posts
Brief power blip here and I just got home...all three dvr's rebooted and of course the one in the livingroom "searching for signal on satellite in 2". Now I have to reboot all in a sequence to get them all working together. I put up with this over the winter but no more can I do this. It is rainy season and I will have many power blips to come.

Why will the livingroom receiver work when I boot them up in sequence? It cannot be 3rd booted up or booting at the same time after a power blip...it will give me the above issue. This is insane!! lol.

Directv will be coming Tuesday afternoon...gee how to explain this.
 

·
Legend
Joined
·
234 Posts
adamson said:
Brief power blip here and I just got home...all three dvr's rebooted and of course the one in the livingroom "searching for signal on satellite in 2". Now I have to reboot all in a sequence to get them all working together. I put up with this over the winter but no more can I do this. It is rainy season and I will have many power blips to come.

Why will the livingroom receiver work when I boot them up in sequence? It cannot be 3rd booted up or booting at the same time after a power blip...it will give me the above issue. This is insane!! lol.

Directv will be coming Tuesday afternoon...gee how to explain this.
The most likely situation is that you have RG59, bad connectors, or a very long line to the living room causing frequency roll offs. Do as VOS said and bring each receiver to the signal meter screen on SWM. If I'm right, the living room will only have good signal on the first few channels.
 

·
Super Moderator
Joined
·
42,754 Posts
dielray said:
The most likely situation is that you have RG59, bad connectors, or a very long line to the living room causing frequency roll offs. Do as VOS said and bring each receiver to the signal meter screen on SWM. If I'm right, the living room will only have good signal on the first few channels.
Another thing could be a CATV splitter that is rolling off on the higher frequencies, but "in any case" using the SAT/SWM screen to get an idea of what the signals are is the first step.
 

·
Godfather
Joined
·
593 Posts
No RG59 here all RG6...I did total resets and ran satellite set up on each dvr. I see a lot of red X's this time on all 3 HR's. I had this issue with that Living Room receiver prior to tropical storm Beryl, bad lightning strike during Beryl and now it seems there has been damage to the lnb besides my tv's HDMI port being fried.

I still feel my dish was what was hit by the strike...or a stray volt obviously because nothing is like burned up.

All cabling is new, with 3 total hook ups. Power inserter is closest to dish run wise in a bedroom with ineternet broadband adapter and wireless/wired gateway.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top