DBSTalk Forum banner
1 - 9 of 9 Posts

·
Godfather
Joined
·
354 Posts
Discussion Starter · #1 ·
Last night I began troubleshooting why my Caller ID no longer worked. I have my HR20-100 hooked directly to a land line via a cord. Since nothing had changed I was sure it wasn't that. However, I unhooked both ends of the cord and reconnected. When I did a system test, it showed the phone line failed.

I then checked all the connections, yada yada yada...Finally, I rebooted the receiver via the menu. When the receiver was finished rebooting, the phone line no longer has an error.

Has anyone else experienced the same issue? Did a reboot seem to solve your problem as well?

Thanks.

Jeff
 

·
Hall Of Fame
Joined
·
3,071 Posts
That is what a reboot is for.

But you may have a loose connection in your phone hook up. Try connecting the phone line you are using for the receiver to a phone, listen to the dial tone while shaking the line. If the line was run during a DTV installation follow it and check the connections. If you hear static or loss of DT there is a problem in the line.

Make sure the telco ground attachment was not damaged during installation of the DTV. (rare)

If the caller ID goes away again it is a problem for those above the pay grade of installer. Replace the box.

Just a thought.

Joe
 

·
Registered
Joined
·
2,058 Posts
ccsoftball7 said:
Last night I began troubleshooting why my Caller ID no longer worked. I have my HR20-100 hooked directly to a land line via a cord. Since nothing had changed I was sure it wasn't that. However, I unhooked both ends of the cord and reconnected. When I did a system test, it showed the phone line failed.

I then checked all the connections, yada yada yada...Finally, I rebooted the receiver via the menu. When the receiver was finished rebooting, the phone line no longer has an error.

Has anyone else experienced the same issue? Did a reboot seem to solve your problem as well?

Thanks.

Jeff
Yes, I had that same problem on my HR20-100 the other day. A reboot reset the modem, and everything returned to working order. I've had the HR20-100 for about 8 months, and this was the first time I've had a phone issue.
 

·
Registered
Joined
·
5,916 Posts
Caller ID has always been a bit touchy for some. Many different interference type things and just small changes can tend to throw off the phone line connection (not just with receivers either, other phone devices can have the same problem at times).

But there has been a few little bugs as well that tend to work themselves out as well in the Directv software.
 

·
Hall Of Fame
Joined
·
4,266 Posts
Grentz, I don’t buy that. I’ve had many, many CID-enabled devices in my home ever since CID was introduced and I’ve never had any of them fail to display the number. Well, unless someone picks up the phone on the first ring. At one time, I had five UTV’s that always displayed CID on screen. There is no reason the H/R2x’s can’t do it, too.

One odd thing I’ve found is that often times the CID does not display on the screen, but it is in the receiver’s history. This makes me think it is something specific to the D* receiver itself, most likely in the software.
 

·
Registered
Joined
·
5,916 Posts
The thing I have noticed is that phone modem devices can be very picky and often introduce issues. I have had numerous issues with computer modems messing with phone lines in houses and such. Grounding issues through the phone line also can cause a lot of issues.

I agree that there is some other issues that some are having, and it must be something with the software on the receiver though I have had really good luck with Caller ID on my HR21. Overall I was just saying that phone modem devices can and do tend to be a bit finicky, I had similar issues with caller ID on some other Directv receivers at friends/families houses and as I said, have had lots of issues with PC modem devices messing with phone lines.

But hopefully for those having issues Directv makes the caller ID software a bit more robust.
 

·
Cool Member
Joined
·
23 Posts
Caller ID on my HR20-700 stopped working after the last update. I have tried every kind of reboot and still no luck. I know it see the call because I get a message on the screen saying to call my phone company to subscribe to caller ID. The caller ID works just fine in all of our phones
 

·
AllStar
Joined
·
95 Posts
Jim Manis said:
Caller ID on my HR20-700 stopped working after the last update. I have tried every kind of reboot and still no luck. I know it see the call because I get a message on the screen saying to call my phone company to subscribe to caller ID. The caller ID works just fine in all of our phones
Agree with you on this one........Caller ID use to always work but since the last release it has all but stopped. I have rebooted the HR20-100 several times since the last release and it will work for about 2-3 calls before dying out again.

Has to be the release. Dial tone and cord are perfect.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top