DBSTalk Forum banner
1 - 10 of 10 Posts

· New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I had a lightning storm couple days ago reciever was working fine till then lost power now it won't get a signal at all. The reciever in my bedroom is working fine but its the one in the living room that's not working. What could be causing this
 

· Registered
Joined
·
12,607 Posts
Try swapping the two Receivers. If the problem follows the "bad" Receiver, then it's defective. If the problem stays in the "bad" Receiver's room, then something happened to the satellite feed from the dish into that room. Let us know what you find.
 

· Beware the Attack Basset
Joined
·
26,475 Posts
Sounds like a bad multi-switch (or LNB assembly) if the problem doesn't follow the receiver.

How many cables come in from the dish?
 

· Dad
Joined
·
5,798 Posts
Chrstym said:
Tried switching out recievers still no signal in living room
Are the wires coming direct from the dish or somehow split through a splitter or multiswitch?

Swap the ports between the living room and bedroom if possible and see if the problem can be isolated to a port. Maybe you have another port available if a WB68?
 

· Beware the Attack Basset
Joined
·
26,475 Posts
I'm not willing to assume that this is an HD installation (WB68 or SWiM) given that the post is in an SD sub-forum. I'm sure there's lots of old school one and three slot installations out there.

Perhaps the OP could clarify, but the point is the same: we need to understand the switchgear situation.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top