DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
AllStar
Joined
·
118 Posts
Discussion Starter · #1 ·
Being an existing user of an H20 (which worked perfectly) I thought upgrading to the HR20 would be a simple upgrade. Unfortunately, after the installer hooked it up, I noticed channels 68 - 80 (i.e., the HD channels) have the crackling and losing connection sound that is apparent in a rain storm. That chirping sound like the signal is weak and dropped audio for about 2 seconds. I've reset the receiver several times, I tried both component and HDMI connections and all to no avail. DirecTV scheduled me an HD specialist for Tuesday, to either fix or replace the receiver. The installer though the receiver may be faulty. Is this what I can expect from the HR20? The signal strength on the transponders (except for 4 I believe which is normally weak) appear good, i.e., all in the 90's. Frustrated after waiting all day for this thing to get installed only for it to have an audio problem. FWIW, the audio issue only appears on the HD channels, not the local HD channels. Anyone?
 

·
Registered
Joined
·
12,555 Posts
* How are you processing your HR20's digital audio signal .... through an AV Receiver or directly to the TV?
* If you're using an AV Receiver, what brand/model is it?
* What happens if you bypass the AV Receiver and connect directly to the TV instead?
* What digital audio cable connection are you using (HDMI or optical)?
 

·
AllStar
Joined
·
118 Posts
Discussion Starter · #3 ·
litzdog911 said:
* How are you processing your HR20's digital audio signal .... through an AV Receiver or directly to the TV?
* If you're using an AV Receiver, what brand/model is it?
* What happens if you bypass the AV Receiver and connect directly to the TV instead?
* What digital audio cable connection are you using (HDMI or optical)?
I have tried it with two connections - HDMI and RCA Audio cables. I even hooked up my HD non-PVR receiver and channels 68 to 80. But when I hooked up the HR20 again it started chirping like a bird on those channels. No AV Receiver being useed.
 

·
Godfather
Joined
·
573 Posts
SteelersFan said:
I have tried it with two connections - HDMI and RCA Audio cables. I even hooked up my HD non-PVR receiver and channels 68 to 80. But when I hooked up the HR20 again it started chirping like a bird on those channels. No AV Receiver being useed.
If you look through the posts you'll see mine about this issue. It's the receiver. It only happened for me on the HD package channels, not locals. Also while on the phone with retention she activated the Showtime channels for me and it occurred on it's HD channel also. It was loud enough that she could hear the noise over the phone. The connections and the speaker system make no difference. My unit was replaced and the new one is perfect as far as I can tell. The nice thing is I don't subscribe to the Showtime channels but she left those on.

An interesting issue with the original unit with the audio problem is that it took at least 10-12 minutes for it to boot up when it was first powered on or after pulling the plug to see if that would correct the audio problem. When the installer first set it up he thought it was a dead unit and went to the truck to get another one. When he got back it had finally put a picture on the screen and did go through the set up process. I should have just unplugged it and let him put the new one in. The replacement receiver I got from DTV booted almost immediately. It actually scared me, I was prepared to just see a black screen for 10 minutes like the other one! As I said the new one has been perfect other than the little annoyances that's common to all of these at this time. Get Yours replaced.
John
 

·
AllStar
Joined
·
118 Posts
Discussion Starter · #5 ·
pappasbike said:
If you look through the posts you'll see mine about this issue. It's the receiver. It only happened for me on the HD package channels, not locals. Also while on the phone with retention she activated the Showtime channels for me and it occurred on it's HD channel also. It was loud enough that she could hear the noise over the phone. The connections and the speaker system make no difference. My unit was replaced and the new one is perfect as far as I can tell. The nice thing is I don't subscribe to the Showtime channels but she left those on.

An interesting issue with the original unit with the audio problem is that it took at least 10-12 minutes for it to boot up when it was first powered on or after pulling the plug to see if that would correct the audio problem. When the installer first set it up he thought it was a dead unit and went to the truck to get another one. When he got back it had finally put a picture on the screen and did go through the set up process. I should have just unplugged it and let him put the new one in. The replacement receiver I got from DTV booted almost immediately. It actually scared me, I was prepared to just see a black screen for 10 minutes like the other one! As I said the new one has been perfect other than the little annoyances that's common to all of these at this time. Get Yours replaced.
John
Glad to hear (or maybe not if I'm DirecTV) that someone else had the same exact problem. You're right about the boot-up process. A reset boot takes about 10 - 15 minutes. Forced upgrade didn't help the problem either. Kind of disheartening but my new one will be here on Tuesday. Thanks for the info.
 

·
Godfather
Joined
·
340 Posts
pappasbike said:
As I said the new one has been perfect other than the little annoyances that's common to all of these at this time. Get Yours replaced.
John
Maybe they boxed up yours and sent it to Steelersfan.:grin:
 

·
Godfather
Joined
·
573 Posts
Twosted said:
Maybe they boxed up yours and sent it to Steelersfan.:grin:
They never sent any instructions or box to send it back. It's still sitting here. When I activated the new one I told the guy that there were no instructions or shipping labels/box to send it back. So he was to send a "recovery" shipping box for me to use. So far, no show. I was told the replacement unit came directly from one of their suppliers. It was brand new in the same directv box the retailers have.

If I could get this repaired I'd use it to replace my other receiver. Right now it's just taking up space.
John
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top