DBSTalk Forum banner
1 - 4 of 4 Posts

·
New Member
Joined
·
7 Posts
Discussion Starter · #1 ·
Last week I was able to record content off the S-video and today, I noticed I could no longer see video.

There is nothing wrong with my 811, and the video still shows the menu guide, channel info and description, but there is no video content in the little window
while browsing the guide. The DVI port is still showing video content, but I'm
pretty sure Dish disable the video content off S-video & Composite ports.

I thought it was just the S-Video port, but also the Composite video is showing
the same behavior; no video content, just channel info and description data.

Did the recent Dish s/w upgrade disable the S-video and Composite video ports?
Way to treat your loyal customers *******s! Direct TV is looking better and better
by the day!!!
 

·
Banned
Joined
·
97 Posts
The "only thing" wrong with your 811 is that it's not going to work very much longer if at all...do your upgrade to a 211 and be done with it.

golazo said:
Last week I was able to record content off the S-video and today, I noticed I could no longer see video.

There is nothing wrong with my 811, and the video still shows the menu guide, channel info and description, but there is no video content in the little window
while browsing the guide. The DVI port is still showing video content, but I'm
pretty sure Dish disable the video content off S-video & Composite ports.

I thought it was just the S-Video port, but also the Composite video is showing
the same behavior; no video content, just channel info and description data.

Did the recent Dish s/w upgrade disable the S-video and Composite video ports?
Way to treat your loyal customers *******s! Direct TV is looking better and better
by the day!!!
 

·
Hall Of Fame
Joined
·
1,286 Posts
Last week I was able to record content off the S-video and today, I noticed I could no longer see video.

There is nothing wrong with my 811, and the video still shows the menu guide, channel info and description, but there is no video content in the little window
while browsing the guide. The DVI port is still showing video content, but I'm
pretty sure Dish disable the video content off S-video & Composite ports.

I thought it was just the S-Video port, but also the Composite video is showing
the same behavior; no video content, just channel info and description data.

Did the recent Dish s/w upgrade disable the S-video and Composite video ports?
Way to treat your loyal customers *******s! Direct TV is looking better and better
by the day!!!
In short, no they did not disable it. Try doing a front panel reset (push and hold power for 10 seconds on the front of the receiver itself). If that doesn't work, try a hard reset (unplug the receiver from power). If still no, there's something wrong with the receiver. Call and do the upgrade even if you do fix it, that box will stop working in the relatively near future.
 

·
Hall Of Fame
Joined
·
3,192 Posts
There could also be a problem with your S-video cable, or the device the 811 is connected to (VCR I presume). I have an S-VHS recorder that is connected to my 611. If the power goes out on the VCR I have to reset the input to S-Video (the default is composite/RCA).

Maybe that is what is causing you to not see a picture.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top