DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
New Member
Joined
·
2 Posts
Steve H said:
I had the same problem. Dish came out and put up a 24" dish for 129. That made all the difference in the world.
I live in Southern CA. I got Dish in July and I have the ViP622 DVR-HD on my main TV and a standard receiver in the bedrooms.

My problem is that I get these green blocks on anything that is recorded on the DVR. I also get sound drops (it always happens at the important part of a show!) and sometimes the pixels actually move within the screen (like they are glued onto the persons face and moves when they move) and it also will lose sound on the TV totally if I delete a few things off the DVR at a time and I have to unplug for a few seconds to be restored!

on the non HD receiver, I got loss of function ie: no FF, RW, etc, off and on. I am sick of this!

I called dish, they are sending out a tech since I have issues with both receivers since I got the darn thing. Any suggestions I should be armed with when the tech actually shows up? Do I need a second dish and/or receiver replacement?
 

·
New Member
Joined
·
2 Posts
Steve H said:
What I did in the past with the 622 problems in take digital pictures of the problems. Then the tech can see what you are talking about just in case the problem isn't happening when he is there.
I could do that, but nearly everything recorded will show the same thing.

I guess I didn't word my question correctly. What solution worked to get rid of this issue for those in this thread?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top