DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 35 Posts

· AllStar/Supporter
Joined
·
88 Posts
Discussion Starter · #1 ·
Anybody know what's up with Dish this morning (or maybe more appropriate, what's down!)? Apparently all or most transponders went down on both 110 and 119 birds shortly after 4am EDT this morning. There is signal on most of them now but apparently nothing is being uplinked cause I'm getting nothing for channels or guide data.
 

· Legend
Joined
·
222 Posts
Was recording To Tell the Truth on Game Show Network about 4:20 AM.was recording fine on the 501...went to bed and checked The 301..Everything seemed dead back to the 501..the recording stopped at 4:19 AM.Checked outside wiring..all seems ok on this end..wonder what is going on?
 

· AllStar/Supporter
Joined
·
88 Posts
Discussion Starter · #3 ·
Now I'm receiving signal on what should be spotbeam transponders on 119. Normally I have no signal on transponders 1, 3 and 9

-----------------------------------------
Well after further review I'm only receiving those on my 3800 which I happened to do a switch test on when this happened, thinking it might be the switch. The 3800 now thinks there is no switch since I done that and right before I did I noticed both 110 and 119 showed "Wrong Sat" on the dish setup screen. My 2700 shows no signal on those transponders and also "Wrong Sat" for all transponders.
 

· Legend
Joined
·
222 Posts
Transponders 5 and 7 were giving me a huge signal (110+) Where I usually dont get a signal at all here in Ohio.Read elsewhere that the Dish Call Centers are getting swamped.

Tim Lones
Canton, Ohio
 

· Hall Of Fame
Joined
·
5,047 Posts
I'm having the same problem, all my channels are gone?

I just rebooted the 721 and now my 110 and 119 channels are back. Something weird happened at Dish?

My receiving Info light on the 721 is staying on?
 

· Cool Member
Joined
·
26 Posts
I only turned on my 501 after noticing this thread and haven't seen any problems. I did take a quick look at the transponders and see that transponder 5 at 119 is lit up at 125 signal strength. That's been 0 since the spotbeams started to come on and as recently as the last day or two.

That should be our second spotbeam here in Northern California, though the installation screen still says "Transponder" rather than "Spotbeam". I guess that amounts to a switch they can turn off and on.

Nick, is Cheyenne an uplink location? If so, don't they have backup uplink capability?

-Robert
 

· Banned
Joined
·
6,970 Posts
The only channels I am getting are the free ones. :( ALl the other subscirtion channels are not even listed in my guide.

If I try going to Channel 105 or 300 (both I subscribe to) I get a message telling me I must subscribe.
 

· Founder
Joined
·
17,247 Posts
Woke up this morning and only my local channels on 110 were gone. Checked my system, found nothing wrong. Called Dish and couldn't get through because their tech support was overloaded with calls. I guess we know where the problem is. :)
 

· Charter Gold Club Member
Joined
·
22,099 Posts
It took me over 3 hrs (4:40 to 7:50 ET) to get everything back on including Hotlanta locals. I'm thankful we have DBS boards to compare notes, otherwise I would have gone nuts trying to figure this stuff out for myself. :bang:

"Nick, is Cheyenne an uplink location? If so, don't they have backup uplink capability?"

Cheyenne, WY is primary, Gilbert, CO is backup. I don't have a clue why Gilbert didn't light up -- does anyone know?
 

· AllStar/Supporter
Joined
·
88 Posts
Discussion Starter · #15 ·
Scott, I don't know if this will help your 721 or not, but my 2700 looked the same way this morning (only FTA channels). I pulled the smart card and put it back and everything came back.
 
1 - 20 of 35 Posts
Status
Not open for further replies.
Top