DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a dishplayer 7100 with a maxtor 40 gig drive. It has been running fine for over 2 years, however every few minutes it gets a blackscreen for a second or so. I have reset everything, 32768 etc. I thought the drive might be slow because of fragmentation so I removed it, wiped the drive clean and did a complete new install and the problem has not gone away!!! I figure either the drive is not keeping up with the data stream (however it tested fine on my pc) or there is some weak part that needs to be replaced.

I want to wait on replacing it until the 721 comes down in price.

Thanks for the help!
 

· Icon/Supporter
Joined
·
1,227 Posts
Wow, you wiped the Hard Drive....

Time to get desparate. I agree, probably have to consider a hardware failure somewhere.
How's you're signal strength screen?

Have you reseated the smartcard?

Do you have more then 1 receiver? Perhaps swap them around (Cable/Dish/LNB problem).

Any chance the dish got kicked?

I suppose you cold locally get another hard drive, and return it if it doesn't solve the problem.
 

· Icon/Supporter
Joined
·
627 Posts
Is there a tree near the line of sight? Sounds like something blowing/swaying into the path.

If that is not it try doing a switch check. If that doesn't help,

You could try a reboot. Do this by powering down (wait for the light to stop blinking) and unplugging the unit. Wait for 5 minutes or so, plug it back in and power on.
 

· Hall Of Fame/Supporter
Joined
·
1,068 Posts
A few more thoughts...have you moved it recently? Is it getting really hot? Are you using RG-59 cabling? Are you running the video through a stereo?

Just a few thought provokers.... any "yes" answer could be an issue.

One last suggestion...get the $3.99 extended warranty option now so you have a better chance at getting in 30 days before this thing really does fry.
 

· New Member
Joined
·
2 Posts
Discussion Starter · #6 ·
Kerry High Does the hard disk make an odd noise every time the black screen occurs when watching it live? That was what mine did when the hard disk was failing.

>> No the disk sounds fine. It sounds like it would be a good test >>to put in another HD.

cnsf A few more thoughts...have you moved it recently? Is it getting really hot? Are you using RG-59 cabling? Are you running the video through a stereo?
>> I moved it out of the my fan cooled cabinet after I started to >>recieved the problem and the cool surrounding did not help. I >>have Rg-6. I swapped receivers and cables and the problem >>followed the reciever so I am pretty certain the Dishplayer is >>the problem.

One last suggestion...get the $3.99 extended warranty option now so you have a better chance at getting in 30 days before this thing really does fry.
>> This sounds like a good idea. I will check into it... however I will need to find the original harddrive to put back in it.


Is there a tree near the line of sight? Sounds like something blowing/swaying into the path.
If that is not it try doing a switch check. If that doesn't help,
You could try a reboot. Do this by powering down (wait for the light to stop blinking) and unplugging the unit. Wait for 5 minutes or so, plug it back in and power on.
>>Since I swapped receivers with satellite feeds I am sure it is >>not a signal issue

David_Levin Wow, you wiped the Hard Drive....

Time to get desparate. I agree, probably have to consider a hardware failure somewhere.
How's you're signal strength screen?
>> Good signal strenght

Have you reseated the smartcard?
>> yes

Do you have more then 1 receiver? Perhaps swap them around (Cable/Dish/LNB problem).
>> Good Idea. I did that and the problem followed the receiver

Any chance the dish got kicked?
>> It might get kicked now!!!!

I suppose you cold locally get another hard drive, and return it if it doesn't solve the problem.
>> I think that is my next step


Thanks for all your replies! It looks like either I have a failing HD or I have an obscure problem that is not affected a bunch of other folks.

Again, Thanks for your help!!
 
G

·
I had the same problem - among many others - with my Dishplayer. Unplugging it always solved it for me.

Eventually, I solved it another way - by getting rid of the POS and getting a 501. I know you'll be much happier when you're able to get the 721.
 

· Hall Of Fame/Supporter
Joined
·
1,068 Posts
I also ditched my Two 40GB DPs for 2 501s. Got a deal for $99/each through [email protected].

You may be able to do better now with the 508s out.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top