DBSTalk Forum banner
1 - 6 of 6 Posts

· Legend
Joined
·
159 Posts
Discussion Starter · #1 ·
I have been having audio problems with my main setup. The DD feed from my HR21-700 is not always coming through on HD content labeled DD. I am trying to pinpoint the problem. Is it the feed or the Box, Can someone confirm they are receiving DD 5.1 from tonight's episode of Entourage. My HR20-700 Is feeding my Marantz 8500 Through coaxial digital. The Marantz is only receiving 2 channel audio with Entourage on 501HD. I have tried optical out but having the same problem. Has anyone else experienced these problems?
 

· Hall Of Fame
Joined
·
12,954 Posts
Entourage is 5.1 for me.

How are you connected from your AVR to your TV? If it is HDMI, the TV may be forcing 2.0 back through the chain. I had to tell my Sony AVR to not pass audio to the TV via HDMI to make 5.1 work.
 

· Registered
Joined
·
1,063 Posts
I didn't get Entourage tonight. But I can mention that the previews and recaps (last week on Entourage, next week on Entourage) are in DD 2.0 instead of DD 5.1. This was the same on Generation Kill. The main show is usually 5.1.
 

· Legend
Joined
·
140 Posts
Altcool said:
I have been having audio problems with my main setup. The DD feed from my HR21-700 is not always coming through on HD content labeled DD. I am trying to pinpoint the problem. Is it the feed or the Box, Can someone confirm they are receiving DD 5.1 from tonight's episode of Entourage. My HR20-700 Is feeding my Marantz 8500 Through coaxial digital. The Marantz is only receiving 2 channel audio with Entourage on 501HD. I have tried optical out but having the same problem. Has anyone else experienced these problems?
Did you make sure the box is currently set to output DD? This is something that might have gotten reset at some point
 

· Legend
Joined
·
159 Posts
Discussion Starter · #5 ·
flipptyfloppity said:
I didn't get Entourage tonight. But I can mention that the previews and recaps (last week on Entourage, next week on Entourage) are in DD 2.0 instead of DD 5.1. This was the same on Generation Kill. The main show is usually 5.1.
I think this is my problem. I do get DD5.1 when the main show starts.
When the box is outputting DD 2.0 I can not get sound from my Marantz 8500 in Auto mode/ DD/ stereo the amp shows 2 channel DD but the sound that is coming through the front speakers are the front channels of the 5.1 mix ( you can barely hear) the receiver seems to be process the 2.0 as if 5.1 so the main dialogue that comes from the center channel is cut off and i am only left with the front L/R surround sound. "did you follow that" In order to get sound i have to put the amp in PLIIx.

So i guess my next question would be is the HR21-700 outputting DD 2.0 correctly or is my SR8500 not process in correctly
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top