DBSTalk Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

· AllStar
Joined
·
63 Posts
Discussion Starter · #1 ·
I used to have a H20 and got rid of it for the HR10-250 because everytime I watch HD locals via mpeg4 there was horrible audio sync problems where the sound was always delayed to the picture. My friend has a HR20 and claims he has the same problems. If fact he will watch the HD primetimes shows on the SD channels because of this issue. However, my friend does not pay that much attention and may not have checked back recently.

Anyone still experiencing these issues? Specifically in the Atlanta area because back when I was fighting this with the H20 it seems some areas had it worse that others. I am contemplating switching to the HR20 once OTA is active but not if this problem is still going on in the ATL.

Thanks in advance.
 

· Registered
Joined
·
31,115 Posts
Some of the local stations have some real issues with both configuring and maintaining their HD equipment on their end....one station in my area usually has someone asleep at the wheel during HD programming when the commercials come on (in non-HD)...and the sound goes whacko. None of the other stations has any such problems. And then there's NBC national HD programming...... :rolleyes:
 

· Legend
Joined
·
203 Posts
My Locals (Dallas)...FOX and ABC has/had issues with their HD. Not always and they have greatly improved, but what you are getting was an issue with them at one time.
 

· 1960'S NOSTALGIA
Joined
·
215 Posts
Gweeto said:
I used to have a H20 and got rid of it for the HR10-250 because everytime I watch HD locals via mpeg4 there was horrible audio sync problems where the sound was always delayed to the picture. My friend has a HR20 and claims he has the same problems. If fact he will watch the HD primetimes shows on the SD channels because of this issue. However, my friend does not pay that much attention and may not have checked back recently.

Anyone still experiencing these issues? Specifically in the Atlanta area because back when I was fighting this with the H20 it seems some areas had it worse that others. I am contemplating switching to the HR20 once OTA is active but not if this problem is still going on in the ATL.

Also, have an HR20-700 in my entertainment center in another room and I do
have the HD package with the 5 LNB Dish...is hooked up to my Pioneer Elite
a/V receiver via optical output to my 50" Panasonic plasma and have not had any
lip sync with this HR20-700, especially since the update for the HDMI was
done some time ago....

I used to have the same problem with my H20-100 but have not had a lip sync problem
with mine for the past 3 months...apparently the local stations and/or DTV
has sent update to fix as works great now on all local stations...you know
that channel 5, FOX was the worst..well, is okay now with the others...
hook your H20 back up and try again....
 

· DBSTalk Club Member
Joined
·
251 Posts
mjs31 said:
My Locals (Dallas)...FOX and ABC has/had issues with their HD. Not always and they have greatly improved, but what you are getting was an issue with them at one time.
I've seen it (and posted on it) as recently as this past week to ten days. I've seen it on ESPN and other national HD channels, too - not just locals.
 

· AllStar
Joined
·
63 Posts
Discussion Starter · #7 ·
To all that said stuff about the local HD stations, it is not (at least in mind) their problem because if I watch them OTA they are perfect, it is just when I watch them via the mpeg4 DTV channel. I took it to be encoding problems with the new mpeg4 stuff and that they had yet to get it right in all markets.

Thanks cmoss5. I unfortunately cannot hook my H20 up because it broke and instead of getting another one I had DTV send me a HR10-250 instead. It is nice to know that at least in your case it is better. I do agree that fox was by far the worse when I was using the H20 so your feedback was exactly what I was looking for.

As far as what iacas said that is interesting to me. I never saw any problems with the national hd channels when I had the H20 and I figured that was because they were not mpeg4. Thanks for the information though. I will do some more searching. I try to follow the HR20 threads just to have a general clue before I finally get one.

Guess the best test would also be to go over to my friends place and watch his one night during prime time.

Thanks again for the feedback.
 

· Mentor
Joined
·
32 Posts
Im a bit north of you in acworth..I have the lip sync issue as you state and im on my 2nd receiver...both did/do it

Gweeto said:
To all that said stuff about the local HD stations, it is not (at least in mind) their problem because if I watch them OTA they are perfect, it is just when I watch them via the mpeg4 DTV channel. I took it to be encoding problems with the new mpeg4 stuff and that they had yet to get it right in all markets.

Thanks cmoss5. I unfortunately cannot hook my H20 up because it broke and instead of getting another one I had DTV send me a HR10-250 instead. It is nice to know that at least in your case it is better. I do agree that fox was by far the worse when I was using the H20 so your feedback was exactly what I was looking for.

As far as what iacas said that is interesting to me. I never saw any problems with the national hd channels when I had the H20 and I figured that was because they were not mpeg4. Thanks for the information though. I will do some more searching. I try to follow the HR20 threads just to have a general clue before I finally get one.

Guess the best test would also be to go over to my friends place and watch his one night during prime time.

Thanks again for the feedback.
 

· AllStar
Joined
·
63 Posts
Discussion Starter · #9 ·
timvan said:
Im a bit north of you in acworth..I have the lip sync issue as you state and im on my 2nd receiver...both did/do it
Thanks. I expected responses like this one truthfully.

Earl and others who might know, if you read this thread, why do you think some people/"parts of the country" are experiencing this and others are not? I know DTV did not take me serious when I called about it with my H20 and it seems to me that they still do not take it seriously because it is the same now as it was basically 1 year ago. They offered to send me a replacement just like they did with timvan but I knew it would have done no good. And it is apparently is bad enough to their basic subscriber because as I said at the start of this thread my friends won't watch or record the mpeg4 hd stations because they can't stand it (this was without me telling them anything about the problem). I first wrote this up as new technology woes but after 1 year they should have the bugs worked out. Ideas?
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
Gweeto said:
Thanks. I expected responses like this one truthfully.

Earl and others who might know, if you read this thread, why do you think some people/"parts of the country" are experiencing this and others are not?
That's easy. Because your local stations are different then my local stations which are different then Earl's local stations.

So the problem, assuming everyone in your market has this problem, is this:
1) Local station itself (this was a problem with my local ABC station as they had a bad cable going to their microwave feed which fed to their OTA tower)
2) problem with the method DirecTV is using to capture the signal from said local stations or with the facility that houses this equipment
3) Problem with the DirecTV MPEG4 encoders at this facility
4) Problem with the uplink of these stations

Every single city has their own DirecTV uplink facility for the locals in that market. You can get the address via the DirecTV web site.

Look, complain to DirecTV to log the issue. Maybe by some miracle they will escalate to the locals engineering group. But if you want a better chance at it actually solved you need to pressure the local stations to get DirecTV to fix it. If your local stations don't care enough to bother trying to get it fixed..well...then there may not be a whole lot you can do other then to complain to the companies that own those local stations and the advertisers of those stations to put pressure on them.

Or hope someone like Earl has a contact on the inside and can point them to this thread. :)
 

· AllStar
Joined
·
63 Posts
Discussion Starter · #11 ·
Great answer. I will attempt to do just this. With OTA now coming on board I want to jump over to the HR20 bandwagon since the HR10-250 audio problems are killing me. I think I will start by contacting the local ATL Fox network. Hopefully others in Atlanta will start doing the same. Thanks.
 

· AllStar
Joined
·
63 Posts
Discussion Starter · #12 ·

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
And I'd suggest checking in your AVS HD locals thread (if I haven't already mentioned that). There you will find others that might have the problem and perhaps organize something. We've done that in our area when there's been an OTA problem. Ususally a few dozen calls/emails to the station gets their attention. :) Of course we're a smaller market then Atlanta so perhaps they care more.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top