DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
New Member
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a vip622, two small dishes -- one with a twin for 110/119 and the other with a single for 129. Since about mid-day Sunday, I am having terrible pixelation and dropouts on ALL the satellite channels. OTA channels are perfect -- no problems there.

The symptoms look just like low signal strength, but the point-dish screen (menu.6.1.1) shows a stable, locked signal for all the channels.

Satellite channels with really high signal strength (100+) have fewer problems; perhaps a momentarily garbled/pixelated screen every 3-5 minutes. Those with lower strength (70's-80's) have garbled/pixelated screens and some audio dropouts several times each minute! :-(

Any ideas where I should check? Is this likely a receiver problem? Can a bad cable / connection / switch cause dropouts/pixelation, but still show good signal strength on the point dish screen?
 

·
New Member
Joined
·
4 Posts
Discussion Starter · #3 ·
I disconnected / reconnected all connections (dvr & LNBs). The connections all looked OK (tight, no corrosion, etc.). Made no difference. As before, good signal strength (80's - 90's on most) yet several dropouts/pixelatated screens per minute on all channels.

For the heck of it... I cut off and replaced the connector attached to the Twin LNB (embedded switch). PROBLEM SOLVED. Signal strengths don't look any better than before, but all the dropouts / pixelation are gone.

Moral: Just because the signal strength is good doesn't mean the problem isn't being caused by bad connections or cable!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top