DBSTalk Forum banner
1 - 10 of 10 Posts

·
Legend
Joined
·
315 Posts
Discussion Starter · #1 ·
While scrolling through the guide the other day I noticed an channel duplicate.

When I had Direct installed I had an old SD TV, so the installer hide all the HD channels. Later I upgraded to an HDTV so I unhid the HD channels and hid the Duplicate SD channels.

All is well and good except for channel 266 The BIO channel.

I get BIOHD and BIO both saying 266.

I am :confused: Confused

Anyone else notice this? It is not really a problem or a concern, just an observation.

Thanks.
 

·
Icon
Joined
·
1,083 Posts
I have the problem with FX and FXHD. Earlier I unhid and rehid the SD duplicates but the wife has been Couch Commander all day so I havent gotten to check on it.
 

·
Icon
Joined
·
832 Posts
I'm having that problem with the History channel, both the HD and SD versions show on my guide. I've done resets, hide/unhindered/hide SD routine, etc., etc., but no change. Interestingly it only shows on my HR21, not the two HR20's. :confused::)
 

·
1*
Joined
·
10,289 Posts
randyk47 said:
I'm having that problem with the History channel, both the HD and SD versions show on my guide. I've done resets, hide/unhindered/hide SD routine, etc., etc., but no change. Interestingly it only shows on my HR21, not the two HR20's. :confused::)
Check your Favorites list too just to make sure that you don't have both selected to show up.

- Merg
 

·
Icon
Joined
·
1,083 Posts
I was finally able to check mine and after unhiding/hiding FX SD went away.
 

·
Icon
Joined
·
832 Posts
The Merg said:
Check your Favorites list too just to make sure that you don't have both selected to show up.

- Merg
That's a good idea but unfortunately it didn't work. :) Just tried that and the SD History Channel version isn't listed. It's really not an issue and would be more annoying if it were all the SD versions but it's just this one channel on just one receiver....weird. It's not like I'm losing sleep over it. Biggest problem in my life right now is that the ice-maker water line inside my refrigerator burst yesterday and turned the freezer half of my refrigerator into a giant block of ice......now that's a problem! :grin:
 

·
Legend
Joined
·
315 Posts
Discussion Starter · #10 ·
With some fiddling I was able to get the duplicate BIO channel deleted.. I unhid the SD's and then rehid them. That took care of the problem.
I thought I created a bigger problem, the guide was running slower. But things started to pick up after a while.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top