DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 49 Posts

·
Icon
Joined
·
522 Posts
So far, I've never had a problem recording two events at the same time, even while I'm watching a recorded event at the same time.

Current software is 298
TV1 UHF Pro Setup is disabled
No caller ID here
Average temp, 114F
One TV, one remote control

Bo
 

·
AllStar
Joined
·
57 Posts
I received 4.11 last night. The fast forward and rewind seems flaky, slow and at times freezing the image with the slower speeds. It was flaky before during live events where it occasionally refused to work at all. Hopefully they fixed that annoyance.

One new thing I noticed is on the recordings list. There is additional info for episode number and air date. Its hit or miss on older shows. I have recordings of the Avengers from the 60's and they're listed as 1996.

One other thing I just saw, on the diagnostics page there is a button labeled H/W tests but its greyed out.
 

·
New Member
Joined
·
8 Posts
I've been on 2.98 for what seems like forever. I noticed I had 4.11 this morning. I like the extra "Episode Number" and "Original Air Date" information. You can also now rename the recorded shows - handy for not wanting your kids to know that you're recording those late-night Cinemax shows with "s*x" in the title :D
 

·
Cool Member
Joined
·
19 Posts
nova828 said:
Hopefully it fixes the problem of the 522 crashing while recording 2 shows at once. I'm still on L298 on mine.
I'm updated, and unfortunately it seems the problem is not 100% corrected, at least on my machine at the moment.

I was just watching a program while recording two other programs. I paused what I was watching, and when I came back I could not continue.

The good thing is that it did not completely freeze up or crash. I could get back out to the program list, and it seems that I could watch some programs, but not others. I did not have time to investigate this much while it was still recording two programs.

After it had finished recording one of the two programs, I could go back and watch the original program it was freezing up on... BUT, it restarted from the beginning and you had to press play AFTER you "started" the program.

So there are a couple positives: (1) It did not lock up completely and/or crash anymore, and (2) It seemingly does not interrupt your recordings (though I haven't tried to watch them yet.)

Looks like they've still got some work to do, though. Although I haven't tried a simple reboot since I noticed the update. Maybe that would clear some stuff up.
 

·
Icon
Joined
·
522 Posts
Yup.

30 second skip freezes a lot now, has more problems getting in sync with the pix; same for back skip.

I tried it on a "live" broadcast, same problem.

My 522 is less reliable than it was before the "improvement"?

L411
 

·
Cool Member
Joined
·
19 Posts
robert koerner said:
Yup.
My 522 is less reliable than it was before the "improvement"?
Yeah. After all the problems of the early days, they seemed to have things straightened out for awhile there. Except for the past couple updates, I've been very happy with the machine in recent times. Price of progress, I guess.
 

·
Cool Member/Supporter
Joined
·
12 Posts
My fast forward works sometimes, when using the 30 second jump forward(commecial skip) button, sometimes what I am watching starts over at the beginning for no reason. Wish I had 2.98 back, it was much better.
 

·
New Member
Joined
·
1 Posts
I am also having some of the problems other folks have listed; using the 30 second skip button sometimes freezes (I found that after hitting skip back I can skip forward again. Frequently when fast forwarding the program will restart from the beginning. I've had this happen when fast forwarding (at different speeds) and also when skipping forward in rapid succession.
 

·
New Member
Joined
·
7 Posts
Yea my DVR522 was downgraded about 1 week ago I would really like it if they would upgrade me back to L2.98 I had an occasional problem with it rebooting when starting to record on both tuners but the fast forward and reverse and skip forward and skip back at least worked. And it would only crash occasionally when both tuners started a recording not almost nightly with no reason like now with L4.11 only improvement I see is the additon of the episode # and original air date.
 

·
Mentor
Joined
·
41 Posts
I wondered why skip forward/backward started acting up. Come to find out the software got upgraded (or should I say downgraded) the other night. This version SUCKS! Dish needs to stop treating their customers as beta testers.:nono:

I wonder if this version is their answer to the TiVo lawsuit.

C'mon Dish, put L298 back on our receivers until you get the bugs worked out.
 

·
Godfather
Joined
·
398 Posts
Question for y'all. (This is only after a few nights with 411.) I also see the 30s skip forward/freeze problem ... but it seems to happen a lot more with old recordings? If I'm in a program catching up, I don't see it as much in that case. In fact, I can't remember a freeze with a current program. ??
 

·
Legend
Joined
·
305 Posts
markav said:
Although I haven't tried a simple reboot since I noticed the update. Maybe that would clear some stuff up.
I have, doesn't work. :(

I think the most annoying thing is that I've really gotten used to using the jump buttons and now they make the recording start over or stop playback altogether. Also x15 and x60 seem to be going at the same speed?
 
1 - 20 of 49 Posts
Status
Not open for further replies.
Top