DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 46 Posts

·
Legend
Joined
·
200 Posts
Are you connected via HDMI?
If so, can you connect via componenet also?
If you can connect via component, does that solve the sync problem for you?
It did for me, and the pic still looks fine.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Intex said:
one of the bugs that they are currently working on? I can no longer watch any local HD channel because of this issue.
There are to be improvements in the decoding/playing of MPEG-4 recordings... but I don't know if there are specifically targetting the lipsync issues.

How is your unit connect to your audio output device?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
jasontrouble said:
I use component connections and have seen an increase lately in the audio and video not syncing up. So, it's definitely not an HDMI issue for me.
Odd... I see nearly the opposite.

The HR20 I have connected via Component, I can't remember the last time it had a sync issue.

The one via HDMI/DVI... I get the occasional frame or two, but a quick pause/play clears it up.

Does the sync issue continue if you use the Red/White analog audio connections?
 

·
Cutting Edge: ECHELON '08
Joined
·
4,107 Posts
The problem is seen most often in HD MPEG4 and not as often in HD MPEG2 feeds. It is sometimes just a matter of forcing the HR-20 to start the feed again.

There are many known problems with HDMI and the lip synch issues. Note that many of these problems are in how the TV and receiver communicate digitally over this link. Using Component video instead of HDMI has solved this problem for many users.

If you are still having problems with audio synch even using Component Video, here are three things to try:
1. Try chaning channels if youa re in live TV.
2. If playing a recording from MyVOD, press LIST and then EXIT.
3. If all else fails, try a RESET.

I will add this to the next version of the Tips.

- Craig
 

·
Mentor
Joined
·
34 Posts
For what it's worth, I have Comcast cable's HD local feed and see the sync issue farily often. My TV has a QAM tuner so I don't even use a cable box (snagging the basic cable feed from my Comcast internet), just the RG6 coax hooked directly to the TV.
 

·
DBSTalk Club Member
Joined
·
9 Posts
The HD audio sync issues are sometimes coming from the local stations.
Last week the CBS station in Seattle was off by several frames. I contacted the chief engineer at that station. The problem was fixed the next day and he e-mailed this response...
"Thanks for the note on the sync issue. We have been working on installing a new encoder and the issue should be resolved now. "
 

·
AllStar
Joined
·
65 Posts
Discussion Starter · #9 ·
I have the HR20 connected via HDMI cables, and can not run any component cables, since the cables are buried in a conduit, and are almost impossible to change.
 

·
Legend
Joined
·
203 Posts
Bman said:
The HD audio sync issues are sometimes coming from the local stations.
Last week the CBS station in Seattle was off by several frames. I contacted the chief engineer at that station. The problem was fixed the next day and he e-mailed this response...
"Thanks for the note on the sync issue. We have been working on installing a new encoder and the issue should be resolved now. "
Yes, sometimes the problem is at the local station (like when they forget to switch back to HD after the commerial) but most of the time its the HR20. The fact that if you rewind a few seconds and then the sync is gone when replayed just shows its not just a local station issue. Personally, I have seen less of the out-of-sync issues over the past few upgrades. What I see still happening while watching live (or watching and recording at the same time) is the sound will go off and on during a program and it breaks up the continuity of what is being said or what you are watching. Again, pausing/rewinding and replaying clears this up but the HR20 should be able to handle it. Either the HR20 is having trouble with the MPEG-4 decoding or the receiver is too slow (sometimes) to handle everything that its trying to do all at once (i.e. multiple recordings, scheduling changes in the guide, and or viewing prerecorded items all at the same time).
 

·
Cool Member
Joined
·
14 Posts
When I first got this unit (which was early Sept) I had these lip sync issues, espicially on ABC shows like Desperate Housewives. These went away with the software updates, but it is back. Last night, recorded 30 Rock on NBC and LOST on ABC. Both way out of sync, turned it off and on, and no help. I have a Sony reciever connected via HDMI, I would have to rip out my whole system --not to mention the HDMI cord was $50. So I do not want to go to component cables. Should I trying resetting my unit?
 

·
Banned
Joined
·
686 Posts
so you know what the problem is, know what the workaround is, and are unwilling to try the workaround because you spent too much on a HDMI cable?

what exactly are you posting for then?
 

·
Cool Member
Joined
·
14 Posts
matto said:
so you know what the problem is, know what the workaround is, and are unwilling to try the workaround because you spent too much on a HDMI cable?

what exactly are you posting for then?
I am posting to see if resetting will fix it, and to share that I am also having problems as some other people -- it shows it is not an isolated problem.

Gee I am so sorry I am asking for a working unit. I don't think it is to much to ask for a unit to work with all of its connections. And as stated my unit was working, until this latest software update. Not everyone can switch to component hookups and a $400 piece of equipement should work properly with all of it connection options.
 

·
Legend
Joined
·
238 Posts
Earl,

I have notice an increase in the audio lip sync problem as well since this last software update.

It happens mostly on the local HD stations (MPEG-4). I too am connected using the Component Connections and I am using the standard Red/White Audio connectors.

As someone else posted, usually changing channels or something like that will put it back in sync. I never saw the problem until the latest software release.

Cheers!

Earl Bonovich said:
Odd... I see nearly the opposite.

The HR20 I have connected via Component, I can't remember the last time it had a sync issue.

The one via HDMI/DVI... I get the occasional frame or two, but a quick pause/play clears it up.

Does the sync issue continue if you use the Red/White analog audio connections?
 

·
AllStar
Joined
·
65 Posts
Discussion Starter · #16 ·
I agree with CJordan6, this is a problem that needs to be addressed immediately. The only reason myself and alot of others upgraded to the HR20 was for HD Locals, now I am unable to watch ANY HD Locals as all 3 main channels ABC,CBS,NBC have extreme lip sync issues. In my case I am stuck with HDMI unless I want to pull apart a wall and Media center.
 

·
Cool Member
Joined
·
14 Posts
Intex said:
I agree with CJordan6, this is a problem that needs to be addressed immediately. The only reason myself and alot of others upgraded to the HR20 was for HD Locals, now I am unable to watch ANY HD Locals as all 3 main channels ABC,CBS,NBC have extreme lip sync issues. In my case I am stuck with HDMI unless I want to pull apart a wall and Media center.
Intex, I reset my unit last night and it seem to fix the problem. --hopefully it will last!! This worked for both new local HD recordings, and shows the other night that were also local HD shows that had major sync problems. I refuse to rip my home theater apart and a wall to connect this in a different way! Direct TV hooked this up themselves with the HDMI at my home and it should work correctly!! I wish you luck Intex!
 

·
New Member
Joined
·
6 Posts
I have these lip sync issues as well and notice them most on mpeg4 locals. Family in town was wowed by the picture, but also were happy to point out lip sync issues every time it happened. I am connected with component/ optical after removing hdmi after having same issues.
 

·
Godfather
Joined
·
415 Posts
Using component/TOSLINK, my HD locals have only slight lipsync lag, but ESPNHD is very laggy, like a full second off. During games, when you can't actually see the announcers speaking most of the time, it's not so bad, but when you're watching pre/postgame shows, etc., it's really annoying.
 
1 - 20 of 46 Posts
Status
Not open for further replies.
Top