DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #1 ·
I came in happy to post that my HR20 is no longer a POS with this new software release. FA has made my box happy, but I look in the message boards, and I see people having all the problems I used to have before FA. Is it possible that since there are different HR20's (mine is a 700), the new software fixed mine, but messed up others?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
No.
There is only one manufacturer of the HR20's. Pace

As far as I know... all existing models are the HR20-700
 

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #3 ·
Earl Bonovich said:
No.
There is only one manufacturer of the HR20's. Pace

As far as I know... all existing models are the HR20-700
Do you have any idea why mine has become a stable, functioning DVR with this latest release, and others have fallen to where I was?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
islesfan said:
Do you have any idea why mine has become a stable, functioning DVR with this latest release, and others have fallen to where I was?
That is the million dollar question...

Why do I have two fully functionaly HR20's, that have not had many issues...
While others are on their 6th HR20, and still can't get it to work.

And I "TRY" to brake mine at times, running all these different tests that you all post...
 

·
Legend
Joined
·
159 Posts
Earl Bonovich said:
That is the million dollar question...

Why do I have two fully functionaly HR20's, that have not had many issues...
While others are on their 6th HR20, and still can't get it to work.

And I "TRY" to brake mine at times, running all these different tests that you all post...
On the one hand, this would seem to point to environmental issues: dish, cabling, weather, et cetera but I too went from having a flaky HR20 to a stable one thus far under 0xFA and have not changed any of those variables (including the weather -- I'm in LA and that doesn't vary much day to day here).
 

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #6 ·
avatar230 said:
On the one hand, this would seem to point to environmental issues: dish, cabling, weather, et cetera but I too went from having a flaky HR20 to a stable one thus far under 0xFA and have not changed any of those variables (including the weather -- I'm in LA and that doesn't vary much day to day here).
Mine has been AWFUL until FA, where I have finally experienced TiVo type stability. I am in Nevada so very little weather or environmental issues here. (I normally have a 95-99% signal on all sats, and have only lost signal two times in 11 years due to snow or rain.
 

·
Godfather
Joined
·
267 Posts
Try this... watch a program from your playlist... delete it when it's finished... then go to live TV... all while it's recording something in the background. Ours has locked up twice doing that. Once with the software two versions ago and now with this FA release. I know, this seems to simple and it's not something easily replicated. I just thought it was weird how it has happened twice... the first time it was recording one program... and last night it was recording two... at least the recordings were fine after the reboot. It's still scary though!

Someday, I hope for an update that brings our HR20 back to the state it was three software updates ago. STABLE.

Earl Bonovich said:
That is the million dollar question...

Why do I have two fully functionaly HR20's, that have not had many issues...
While others are on their 6th HR20, and still can't get it to work.

And I "TRY" to brake mine at times, running all these different tests that you all post...
 

·
Lifetime Achiever
Joined
·
30,092 Posts
g4jedi said:
Try this... watch a program from your playlist... delete it when it's finished... then go to live TV... all while it's recording something in the background. Ours has locked up twice doing that. Once with the software two versions ago and now with this FA release. I know, this seems to simple and it's not something easily replicated. I just thought it was weird how it has happened twice... the first time it was recording one program... and last night it was recording two... at least the recordings were fine after the reboot. It's still scary though!

Someday, I hope for an update that brings our HR20 back to the state it was three software updates ago. STABLE.
Did that last night (seriously).

I was watching the football game on NBC...
Then we started to watch some qued up L&O's

Desperate Housewives started to record on the background tuner..
We finished the first episode of L&O, deleted it... Live TV returned to the football game (Where I could RW to see what the last score was).

Desperate Housewives continued to record in the background... we watched another episode of L&O... And then today the wife watched the desperate housewives.
 

·
Cool Member
Joined
·
23 Posts
Earl,

Are you getting an pixelization on WLS? Almost every time at the last minute of desparate house wives the sound drops out. Never gave it much thought.

About two weeks ago, only the local HD stations had horrible pixeling, I thought the wind blew out the dish. Call D* and told them that sat 99 had signals below 70 (#1 and #5). They sent a tech out last Tuesday. Told by tech that 99 did not have anything here for us, but local HD were on 103, he did not have it on his birddog to check it, said the averaged signal strength was high enough.

Apex tested everthing all signals was in the upper 90's, while he was there he could see the pixeling. Could not figure out what the problems is.

Grounded the splice box inside the house to water pipe, also tried to install the b-band converters. Picture stablized, but Apex and D* thinks it's the box, no replacments availiable. Box has mfg date of Aug 06.

So far pixeling is at a min., took off b-band converters.

Is it the box? or the LNB for 103?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
nevetsgne said:
Earl,

Are you getting an pixelization on WLS? Almost every time at the last minute of desparate house wives the sound drops out. Never gave it much thought.

About two weeks ago, only the local HD stations had horrible pixeling, I thought the wind blew out the dish. Call D* and told them that sat 99 had signals below 70 (#1 and #5). They sent a tech out last Tuesday. Told by tech that 99 did not have anything here for us, but local HD were on 103, he did not have it on his birddog to check it, said the averaged signal strength was high enough.

Apex tested everthing all signals was in the upper 90's, while he was there he could see the pixeling. Could not figure out what the problems is.

Grounded the splice box inside the house to water pipe, also tried to install the b-band converters. Picture stablized, but Apex and D* thinks it's the box, no replacments availiable. Box has mfg date of Aug 06.

So far pixeling is at a min., took off b-band converters.

Is it the box? or the LNB for 103?
I can't answer your question about the Pixeling on WLS... The only show we record is Desperate Housewives, and that is her show.... I don't watch it.

As for the others, no very very little pixeling, nothing more so then I experienced with OTA on the HR10 and H20.

It is "possible" it could be the ground, as any type of unwanted electrical interfearence is going to cause you some issues....

I would just hang tight to see if the "patch job" fixes things
 

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #11 ·
g4jedi said:
Someday, I hope for an update that brings our HR20 back to the state it was three software updates ago. STABLE.
See, this is exactly what I am worried about. My HR20 was completely unstable before the FA release. I mean, I never went more than 24 hours without a reset due to a lock up. I had never seen the guide fully populated until now. Literally, every day from 10/7/06 until last week, I had a reset every day. Also, it never recorded NHL Center Ice, which is the only reason I have TV anyway, the rest is just gravy. Now, I can actually record and watch hockey!

I worry about the next release, where other people experience working bliss and I go back to a $300 paperweight!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top