DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· AllStar
Joined
·
65 Posts
Discussion Starter · #1 ·
I know that there are issues with Fast Forward, but my 3 HR20's are now getting worse if that is possible:
1. The fast forward , then stop on beginning of show, overshoots by SEVERAL minutes now!
2. Rewind, even at 2X, to the beginning then undershoots by 1-2 minutes.
The ionly way to get to skip a commercial is to use 1X, what am I doing wrong??

This is not rocket science, somehow this can be remedied ??
 

· AllStar
Joined
·
65 Posts
Discussion Starter · #3 ·
That might work, but my remote does not have the 30 sec advance. I am using an Universal Remote Control MX-850 with a Crestron system, and have not been able to get that button nor the replay button to work.
Thanks
 

· AllStar
Joined
·
50 Posts
Intex said:
That might work, but my remote does not have the 30 sec advance. I am using an Universal Remote Control MX-850 with a Crestron system, and have not been able to get that button nor the replay button to work.
Thanks
I use the MX-850 for the 30 second slip without any issues related to the remote. What device did you choose from the IR database? I've been told that the H20 unit is the closest (and that's what I used). If you use the default button layout, the 30 second slip will be the bottom right LCD button, labeled "Advance" (or whatever the 5 char abbreviation is). The go back 6 second thing will be the bottom left LCD, labeled "REPLAY" (whatever the 5 char abbreviation is).

I have the issues others have reported with MPEG-4 recordings, but it doesn't matter whether I'm using the supplied remote of my MX-850 (and MX-800 in the second room).
 

· Registered
Joined
·
12,609 Posts
Intex said:
That might work, but my remote does not have the 30 sec advance. I am using an Universal Remote Control MX-850 with a Crestron system, and have not been able to get that button nor the replay button to work.
Thanks
Maybe the MX500 is very different, but can't you "learn" those commands onto the appropriate MX850 remote keys?
 

· Legend
Joined
·
118 Posts
I've got the MX-650 and 30second slip shows up as "Skip". Mine is working OK so far, although "Replay", fast reverse, doesn't seem to be skipping all the way back to the beginning.
 

· AllStar
Joined
·
65 Posts
Discussion Starter · #7 ·
[I am using the MX850 as a Crestron enabled remote, so I am limited by Crestron IR programs that transform "Crestron" touchpanel "presses" to MX850 IR commands. Evidently the person that wrote the code for the HR20, had a glitch with those 2 buttons??
 

· Cool Member
Joined
·
21 Posts
I've had this problem with the HR20 also (FF and RW overshooting by a considerable amount). However it didn't happen all the time, only every once in awhile.

The D* tech who came out (for other reasons) did not recognize this issue and replaced the box (not just for that reason, but others as well).

/$0.02
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top