DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
DBSTalk Club Member
Joined
·
37 Posts
Discussion Starter · #1 ·
Hi There -

I have been searching thru the posts looking for anyone else who is experiencing this problem. If it has been addressed already, please provide the link to the discussion.

Here's the issue: I hooked up by HR20 yesterday (still awaiting the 0x104 update), but since then, the rear-channel audio has been coming thru the front speakers. Rear speakers aren't hooked up (long story) so I don't know if the front channels are coming thru the rear speakers.

I have seen some people have issues with their fiber optic audio hook-up. Any suggestions?

Thank you in advance for your help.
 

·
DBSTalk Club Member
Joined
·
37 Posts
Discussion Starter · #4 ·
Sorry - should have had more details. My receiver is set up to decode 5.1 channels. On my old H20 - the DD audio worked fine. I made no changes to my set up other than change out the DirecTV box to the HR20. Make sense?
 

·
DBSTalk Club Member
Joined
·
37 Posts
Discussion Starter · #6 ·
harsh said:
Does your AV receiver tell you what DD mode it is in?

My usual guess in situations like this is that the satellite receiver isn't set to put out the right kind of signal. I would suspicion that it is set to PCM instead of DD.
The receiver does tell me I am in 5.1 mode. It even has a display showing me which channels are active. In this case, all five speakers are receiving a signal from the box. I have gone thru the settings on the HR20 to make sure DD is activated. Still, rear channel audio coming thru the front speakers.

Totally weird. I've had to resort to *gasp* using the speakers on the TV for the time being!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top