DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
New Member
Joined
·
6 Posts
UrbanDad said:
The receiver does tell me I am in 5.1 mode. It even has a display showing me which channels are active. In this case, all five speakers are receiving a signal from the box. I have gone thru the settings on the HR20 to make sure DD is activated. Still, rear channel audio coming thru the front speakers.

Totally weird. I've had to resort to *gasp* using the speakers on the TV for the time being!
UrbanDad, did you ever get this problem fixed? I am having the exact same problem you were. The only way my receiver works is if I run All Channel Stereo. If I have it in any surround modes the rear channels come through all 7 speakers! I've only had my HR-20 for a couple of weeks and I'm really disappointed with it and my HR-15. I just switched from Dish Network and never had any hardware problems like these! And my receiver worked with the Dish Network HD DVR and there have been no configuration changes since then.

Thanks,
 

·
New Member
Joined
·
6 Posts
As I stated before, only two weeks ago I had a Dish Network HD DVR hooked up to the same receiver with the same cables. The DVD player still works fine and so does my Xbox 360, both through optical connections. I noticed tonight that switching from a non DTS/DD station to a DTS/DD station the receiver does recognize that it is DTS/DD and switches accordingly.

Here is my setup.

Onkyo TX-SR702 receiver
HR-20 with component video and optical audio to receiver
Onkyo DV-CP701 DVD player with component video and optical audio to receiver
Paradigm Monitor 11 fronts
Paradigm Monitor CC-370 center
Polk R-15 Rear and Side Surrounds
Paradigm Reference Servo-15 Sub

I've had this system hooked up for a couple of years now and haven't had any problems like this. I'm thinking that this might be an isolated problem with the HR-20 and I might just need to get a new one.
 

·
New Member
Joined
·
6 Posts
Actually it's not that the front and rear are reversed, it is that when in surround mode it plays the rear channels through all of the speakers, the front channel signals are not played through any of the speakers. But all 7 speakers are playing the rear channel sounds.

For example, I was watching the pregame for the OSU game the other night. You could hear the fans and the stadium announcer but the commentators talking before the game were extremely muffled and could barely be heard. If I switch to All Channel Stereo, everything can be heard again.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top