DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
You make it, We break it
Joined
·
4,722 Posts
Earl Bonovich said:
Have you tried connecting it yet via S-Video or Composite video (not HDMI or Component), at least to see if you get to the setup screens.
Earl is likely right here. I had the same problem during initial setup last night. The receiver would never fully boot up until I unhooked the HDMI and used component. Try that - reset with the red button, then when you see the first hello screen, type 02468 on your remote as mentioned above. Then your download should begin. The key is to make sure that after you download, you get a complete startup all the way to seeing working channels. If you don't, it means it's not likely you had a successful software install.

After I successfully installed the software and had a good reboot, I then added back the HDMI and it worked fine after that.
 

·
You make it, We break it
Joined
·
4,722 Posts
Starrbuck said:
Component or Composite?
Not sure if you're asking me this question or not, but I unhooked HDMI, hooked Component, restarted, got the download, restarted fully to working channels, then added back HDMI. Earl mentioned above using S-Video or even Composite I suppose if necessary which would work also. The key is to get the latest download successfully installed and booted before you add back higher quality outputs. At least that was my experience.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top