DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Legend
Joined
·
162 Posts
Discussion Starter · #1 ·
Hey, some of you may know me as an HR20 apologist, however, I am here to say that I have experienced my first Non-recording, actually recordings.

Funny thing is, it wasn't like the one my kids had awhile back on the receiver that they use. They had the delete, do not delete dialog pop-up with nothing else.

In this case, the show shows 18 seconds of the channel that was being watched at the time of hitting play for the recording I wanted to watch. There is absolutely no audio for the 18 seconds. Once the 18 seconds passes, it just freezes on that frame. If I hit exit, I then get back to normal viewing of real time TV, so my receiver doesn't freeze up or nothing. This can happen with a 0 or -1:00, I have seen it both ways. Anyway, this has been happening for the last 3 nights. I did a RBR on the receiver, and it still happened the second night, I RBR'ed again, then it happened last night, but I put in the exact same scheduled recordings into my 3rd HR20, so I can see an apples to apples comparison of recordings, to make sure there was actually a signal on the channel being recorded.
Anyway, last night is happened again, on 3 recordings, 2 Grey's, and a Manual recording. I recorded Ugly Betty prior to the Grey's, and I recorded a Manual before the second manual, all on OTA.
The "backup" HR20 recorded everything correctly so I know that the signal was present. I have excellent signal strength on all my OTA channels, so that is doubtful to be the problem.
BTW, it never comes up with the delete, do not delete dialog box, and they do disappear when RBR'ing.
I did a full format last night on the receiver after the 3rd bad night, so it repopulated overnight, and now I re-entered all schedules (59) so we can see if it happens again. Understand that I watch most of my TV OTA, except for ESPN HD and SCI FI. The kids record allot of cartoons, but that is on their HR20. Their HR20 had one Delete/Do not Delete issue, but that is it. They don't record any OTA, so I cannot verify if that was a problem there.
I have my 2 "apples to apples" receivers connected to the TV's using component, no HMDI right now, trying to sort this out.
The 3rd is hooked up via HMDI, but as I said, it is not scheduled to record OTA anyway.
BTW, the bad recording were on ABC and CBS, not FOX or NBC as of yet.
Just as an aside, I did have a failed recording last night on one of my HR10's for The Office on NBC, but it worked fine on the HR20 that I am having the recording issue on? Go figure.
 

· Hall Of Fame
Joined
·
1,079 Posts
Welcome to our world.

The 0:00 or -1:00 or any -x:-xx timcode with a black screen is the Unwatchable Bug

The "They had the delete, do not delete dialog pop-up with nothing else." was the IKD bug.

Both are documented in the Catalog of HR20 Bugs

Good luck, hope it gets better for ya, not worse.
 

· Legend
Joined
·
162 Posts
Discussion Starter · #3 ·
The point is, what I was having happen, at least I hope it was a "was", is that it was not a "black" screen, it was playing 18 seconds of video from "live" tv, from tuner 1. It was never a black screen for me. The kids did have one Delete/Do Not Delete happen to them, this is my first issue, and hopefully, the last
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top