DBSTalk Forum banner
1 - 3 of 3 Posts

·
Cool Member
Joined
·
37 Posts
Discussion Starter · #1 ·
I have an aging H20-600 that I believe is giving me some problems. I'm using it with a SageTV PVR software system. I've pretty much eliminated the SageTV software as the problem, so it's probably the receiver.

Here's the symptom: on some recordings, I get these blips where the receiver is re-tuned to the same channel, you can tell by the DTV banner reappearing and the underscore after digits clearly visible on the re-tuning. What's odd is sometimes just a few seconds of programming is missing and sometimes it's five minutes, like the receiver has winked out. But it's always the same, the receiver is tuned again to the same channel once it comes back. It seems to happen mostly on 103(b/c) national HD channels, like BravoHD. My signal isn't great on 103, high 60's (Ku's in the 90's), but there is this giant tree in the way that I can't do much about. Oh it did happen on the E! channel a couple days ago too.

What could cause this behavior? Could the BBC have anything to do with it or is it just time for me to get a new receiver? (and man that -600 runs hot :) ).
 

·
Super Moderator
Joined
·
42,754 Posts
Sounds a bit [to me] more like a heat issue than anything else.
Do you have it all boxed up in a cubby hole?
Can you get it out in the open air?
Some use a laptop cooler/fan to increase the airflow through the box.
 

·
Cool Member
Joined
·
37 Posts
Discussion Starter · #3 ·
veryoldschool said:
Sounds a bit [to me] more like a heat issue than anything else.
Do you have it all boxed up in a cubby hole?
Can you get it out in the open air?
Some use a laptop cooler/fan to increase the airflow through the box.
Hmm. It's in an open TV stand, no doors or glass with nothing on it.

Could heat be causing the re-tuning behavior? I guess if it's going through a complete reboot because of heat that could explain the outage time, but wouldn't I be seeing that process in the recording itself? I'll have to do some tests with pulling cables to see how SageTV behaves.

So I guess what I have to figure out is if it's worth $20 to get a laptop cooler OR just spring for a new H21 receiver for $99. I don't need OTA capability.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top