DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
Ijust hooked up my H20-600 yesterday and have an ota antenna hooked up to the back. I have no problem with getting local ota channels in HD but local sd channels don't work and do not show up in the guide . The local channels that DTV offers do show up in the guide but I don't subscibe to them. I had no probem receiving these channel on my Sony HD300 wich I had before this. Is there any way to receive these sd local channels through the H 20 box?
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 ·
Thanks for the quick response to my question. I guess I will have to split the ota signal and send it directly to the TV to get the sd locals.
 

·
Registered
Joined
·
5,653 Posts
jhs33 said:
Thanks for the quick response to my question. I guess I will have to split the ota signal and send it directly to the TV to get the sd locals.
I assume you mean the analog locals, and that you have some of your local stations not transmitting in digital yet. Digital OTA locals can be either HD or SD.

Don't forget that if you split the signal each tuner will be getting less than 50% of the original signal so if you have some very marginal OTA stations you may lose them. You may have to add a preamp at the antenna or an in-line distribution amp.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #5 ·
Yes, I meant the analog locals of which there are 3 here, abc, cw and mytv channel. There was also some Chicago channels I could get in anolog that are not stong enough to get here in HD. I do have an amplifier attached to the antenna so I can get those Chicago stations.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top