DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
New Member
Joined
·
7 Posts
Discussion Starter · #1 ·
I just installed an H20 in my home that goes along with my HR10-250, D11, and DSR6000R. The problem is that I do not receive my SD locals on the H20 box. All of the other boxes receive these channels and map then into the appropriate channel number (eg NBC is mapped to channel 4, CBS to channel 2, etc) When I try to tune channel 2 on the H20 is says channel not available.

I still get the national feeds (CBS, FOX, NBC, ABC) in both hi-def (the 80's) and in SD (the 380's), but that only gives me the major networks. I should also be receiving CW and Mynetwork locals (9 and 11) but am unable to get them on this receiver. Could this be just to something I need to set up on my receiver, or maybe it's Directv that needs to make an adjustment.

Like I said, all other boxes still correctly receive the local SD channels mapped to their appropriate numbers IN ADDIITON to receiving the national locals in the 80's (for the HD boxes) and the 380's.

BTW I live in the NYC serving area.
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #3 ·
mhayes70 said:
I would call Directv and have them resend the signal to that receiver. That should take care of your problem.
Took this advice and am now receiving locals fine - thanks
 

·
New Member
Joined
·
3 Posts
I was missing some of my SD locals and went to D* website to troubleshoot and found a page in Customer Service/Troublehsooting/Missing Channels/resend link at the bottom of the page

Has anyone tried it? It worked for me (although it took about 5 minutes for my locals to show up)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top