DBSTalk Forum banner
1 - 5 of 5 Posts

·
Banned
Joined
·
7 Posts
Discussion Starter · #1 ·
I have an issue here in Alaska. We use the 1.2 meter dish with a 99/101/103 LNB and only on H21 models am I having the following issue. When customer leave their receivers on a 103 channel for a while, they will loose all their guide data. When they go to pull up their channel menu, it says "no channels in favorites list" The customer then has to reset the receiver and the problem is fixed. I have a few customers that have to reset their receiver a half dozen times a day. I think that the receiver is getting its HD guide data off the 119 sat. Since we have a seperate dish for the 110/119 sats, most customers only have the 99/101/103 lnb with no capability to pick up the 119 sat for the guide data. Can anyone enlighten me on what might be causing this issue? This only happens on the H21-100's. I have heard that a temporary fix may be to autotune the receiver to a SD channel every night when they are done watching TV. This seems like a software glitch to me.
 

·
Hall Of Fame
Joined
·
6,417 Posts
Many people have been using the Slimline with the standard 5LNB without 119 LOS which the guide data comes from when tuned to sat 103. They have found if they tune to the 101 sat overnight their guide data will stay current. This sounds like the same situation you are experiencing. There is a new, very new, 3LNB that stacks the data from 101 so data is received without using 110/119. There are several threads here with more information.
 

·
Registered
Joined
·
5,652 Posts
And it is not a software glitch. If you have a receiver tuned to 99 or 101 it gets the guide from 101. If it is tuned to 103/110/119 it gets the guide from 119. So if you don't have 119 and you leave the receiver tuned to a 103 channel you lose the guide, as you have found.
This happens on all the HD boxes, not just the H21.
 

·
Legend
Joined
·
142 Posts
Aramaea said:
I have an issue here in Alaska. We use the 1.2 meter dish with a 99/101/103 LNB and only on H21 models am I having the following issue. When customer leave their receivers on a 103 channel for a while, they will loose all their guide data. When they go to pull up their channel menu, it says "no channels in favorites list" The customer then has to reset the receiver and the problem is fixed. I have a few customers that have to reset their receiver a half dozen times a day. I think that the receiver is getting its HD guide data off the 119 sat. Since we have a seperate dish for the 110/119 sats, most customers only have the 99/101/103 lnb with no capability to pick up the 119 sat for the guide data. Can anyone enlighten me on what might be causing this issue? This only happens on the H21-100's. I have heard that a temporary fix may be to autotune the receiver to a SD channel every night when they are done watching TV. This seems like a software glitch to me.
I had this exact issue for a few months this fall here in Eagle River, Alaska. Direct even had my installer come out and exchange my two H21 receivers (my HR21 never had the issue). Nothing improved.

Then, after reading this site, I went back through setup and configured my H21s from a 5 LMB dish to a 3LMB Slimline. Problem solved. I think that my installer, Microcom, was so used to installing two dishes for Alaskans before D11 went live that they didn't properly configure me for my 1 dish installation this past summer.

Problem solved for me!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top