DBSTalk Forum banner
1 - 9 of 9 Posts

· Cool Member
Joined
·
10 Posts
Discussion Starter · #1 ·
Ok... First the equipment..

SWiM 8
Slim5 LNB
4-way splitter (Green)
HR21-700 (NOT ON DECA)
R22 (With HD)
H24-200
BB DECA

I have the PI going directly into the SWiM8 and the BB DECA going into an open port on the 4-way splitter. The DECA works on the R22 (All lights are on on the adapter and the system test says Connected) but on the H24, I have ZERO lights. I swapped the adapters ( the one that was on the R22 that worked) and still not lights on the H24... I have reset the H24 multiple times but still no joy... Any suggestions??
 

· 1*
Joined
·
9,917 Posts
And the HR21 should have a DECA... Move the one on the H24 over to the HR21. If the HR21 is not going to be hooked up for the purposes of MRV, etc. you then need to add a Band Stop Filter (BSF) if you are not going to have the DECA installed for it.

- Merg
 

· 1*
Joined
·
9,917 Posts
Go Beavs said:
Yes, if you want it connected to the rest of your receivers you need that or an ethernet connection.
And once again, without the DECA (if you go that route), you would need a BSF.

- Merg
 

· Cool Member
Joined
·
10 Posts
Discussion Starter · #7 ·
One other thing and I PROMISE I will leave you guys alone (for a little while)... I have 2 receivers connected to the Legacy ports on the SWiM8... Those do NOT need BSF's because they are on the Legacy side and the DECA does not go through those ports correct?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top