DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
AllStar
Joined
·
95 Posts
Discussion Starter · #1 ·
I'd like to use a Harmony 659 with my 622 on tuner 2.

Is there a way to address tuner 2 to an IR frequency and use a leap frog IR extender?

If not, is there an IR to RF/UHF converter that will operate on UHF Pro frequencies (369.5 MHz)?
 

·
AllStar
Joined
·
91 Posts
I'm posting this here rather than start a new thread for a simple question.


I just setup my Harmony 659 and when I setup the 622 on the remote, it asked if it should be started up in HD or SD mode. Is that question related to the 622 being setup in Single Mode? I would assume that is asking which tuner you want to be active when you choose "watch tv" on the remote. Since mine is in dual mode, I don't think I need to worry about that option. I assume it will just have no effect.
 

·
AllStar
Joined
·
91 Posts
Mark Lamutt said:
Where did you see a message like that? I don't think I've ever seen anything resembling that on my 622.
The message was in the Harmony remote setup screen. It asks which commands you want sent to the 622 when it turns it on. One of the questions, which I was not able to bypass, was if I wanted it in HD or SD mode. I thought it was asking if I wanted tuner 1 (HD) or tuner 2 (SD) on the screen when it started, assuming that my 622 was setup in single mode. My 622 is setup in dual mode so I'm not sure if this would make sense in single mode or not.
 

·
AllStar
Joined
·
78 Posts
mdewitt said:
The message was in the Harmony remote setup screen. It asks which commands you want sent to the 622 when it turns it on. One of the questions, which I was not able to bypass, was if I wanted it in HD or SD mode. I thought it was asking if I wanted tuner 1 (HD) or tuner 2 (SD) on the screen when it started, assuming that my 622 was setup in single mode. My 622 is setup in dual mode so I'm not sure if this would make sense in single mode or not.
I didn't get that message either when I set my 659 up. However, since there are only two choices, why not just pick one and see if it works the way you want? You can always change it to the other choice if doesn't.
 

·
Registered
Joined
·
2,396 Posts
mdewitt said:
...

I just setup my Harmony 659 and when I setup the 622 on the remote, it asked if it should be started up in HD or SD mode. ...
I'm guessing that it asking which of the two "Formats" that you want... same as hitting the "*" key to the left of the "0" key. Again, just a guess.
 

·
AllStar
Joined
·
91 Posts
Cardini said:
I didn't get that message either when I set my 659 up. However, since there are only two choices, why not just pick one and see if it works the way you want? You can always change it to the other choice if doesn't.
I did choose HD and it's working fine. I was just wondering if anyone knew exactly what it was asking. Maybe this setup question was recently added to the setup. I upgraded my firmware and software before doing the setup.
 

·
AllStar
Joined
·
91 Posts
SaltiDawg said:
I'm guessing that it asking which of the two "Formats" that you want... same as hitting the "*" key to the left of the ")" key. Again, just a guess.
That was one of my guesses too, but they seem to refer to "format" as "aspect" rather than HD/SD mode.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top