DBSTalk Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Legend
Joined
·
209 Posts
Discussion Starter · #1 ·
Ever since I have gotten the HR20, I have not been able to get HDMI working. With the HR10-250 HDMI worked fine.

What gives? Is it specific to LG TVs in general or only my TV. Can it be the hardware side of the HR20. Should I call for a replacement? Or is it still the software side of the box?

Any info appreciated.

PS: I have an 37 Inch LG, Model # 37LC2D.
 

·
Cool Member
Joined
·
12 Posts
I am having the exact same problem. My HD DirecTIVO had an HDMI connection to my LG 42 inch LCD HDTV. I was told by the installers to get a new HDMI cable as the one I had was a couple of years old.

I haven't done so yet and I am hopeful that this will solve the problem.

If you or anyone else hears of a solution, please let me know.
 

·
Legend
Joined
·
224 Posts
I'm sticking with component for now...my hdmi was glitchy. did you get the HR20 programmed to work your TV? none of the LG codes worked for me:(
 

·
Legend
Joined
·
209 Posts
Discussion Starter · #4 ·
ralphfurley said:
I'm sticking with component for now...my hdmi was glitchy. did you get the HR20 programmed to work your TV? none of the LG codes worked for me:(
Use the code for Goldstar. That worked for me.
 

·
Cool Member
Joined
·
12 Posts
ralphfurley said:
I'm sticking with component for now...my hdmi was glitchy. did you get the HR20 programmed to work your TV? none of the LG codes worked for me:(
Use "Goldstar" as your TV type to program your remote. That will work.
 

·
Legend
Joined
·
209 Posts
Discussion Starter · #6 ·
realfan said:
I am having the exact same problem. My HD DirecTIVO had an HDMI connection to my LG 42 inch LCD HDTV. I was told by the installers to get a new HDMI cable as the one I had was a couple of years old.

I haven't done so yet and I am hopeful that this will solve the problem.

If you or anyone else hears of a solution, please let me know.
I purchased new HDMI cables thinking that might solve the problem but it didn't.
 

·
New Member
Joined
·
4 Posts
I have a 42LCD2 connected to HDMI. This works, but component does a better job with SD. I had to perform a code search to program remote. The code for my TV is10030.
 

·
Legend
Joined
·
224 Posts
thanks for the goldstar tip, but tried that weeks ago..doesnt work. D gave me 6 codes; none of them worked.

Tried the "scan" method, but it didnt work
 

·
New Member
Joined
·
3 Posts
I am new here, but I wanted to say that HDMI works great with my LG 42 inch plasma.
I also used the Goldstar code for the remote. Worked like a charm.
 

·
Cool Member
Joined
·
12 Posts
Danna said:
I am new here, but I wanted to say that HDMI works great with my LG 42 inch plasma.
I also used the Goldstar code for the remote. Worked like a charm.
Did you do anything special or did it work correctly the first time you hooked it up? I'm reading today that perhaps I need to hit the resolution buttons on the front to get it to 720p. I'll try that when I get home tonight.
 

·
New Member
Joined
·
2 Posts
I have an LG 50 inch plasma, model 50PC1DR and have been using HDMI since the day the HR20 was installed about a month ago. No problems with this at all.
 

·
Cool Member
Joined
·
12 Posts


OK - so I came home tonight and simply started over. Unplugged all the component and HDMI inputs. Didn't power down. Replugged the inputs and then went through the menu to set my LG at 720p and left native resolution ON. The HR20 and TV finally shook hands so to speak. I was able to get DD 5.1 as well now by using the menu option (which didn't work prior to the software update). Was my issue software related all along?
 

·
Cool Member
Joined
·
10 Posts
I have the 42PC3D--42" Plasma. I had my HR20 hooked up today. I have had one problem with HDMI when I was setting up my new remote. A red button reset fixed the problem. I have not had any problems other than that with HDMI but I've had the HR20 for all of 10 hours.
 

·
Legend
Joined
·
148 Posts
I (by proxy from the wife) only have one problem with HDMI. We've had issues 2 weeks in a row with Desperate Housewives. 2 weeks ago, the audio was 8 seconds out of sync. This week, the video was stuttered. I switched to the component feed and disconnected the HDMI, and the problem went away.

I happen to use the audio from HDMI with this setup. I wonder if some programs use more bandwidth?
 

·
Cool Member
Joined
·
10 Posts
I haven't watched many HD shows but I do have HDMI for the video to my tv but I have the optical connected directly to my receiver. I don't use the optical out on my tv but the one on my HR20. Maybe that would help with audio sync issues?
 

·
Legend
Joined
·
148 Posts
The HR20 in my living room is hooked via optical to a receiver. The one in the bedroom is under wife rules. No receiver. She hates having to deal with them and "just wants to hear the $*&#$ program." I just find it a huge coincidence that both times happened with the same show. We watch a lot of HD locals in the bedroom, so it's not like this was a new usage pattern.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top