DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
New Member
Joined
·
6 Posts
Discussion Starter · #1 ·
I just noticed that the HD indicator lights on the front of my unit are ALWAYS on 480p. What causes them to change? I remember reading something about this in this forum, but I can't find it now. Am I missing out on something? I have the TV type set up as 4:3 and the output set at 1080i only. Am I doing something wrong?

NG
 

·
Registered
Joined
·
5,952 Posts
NormalGuy said:
I just noticed that the HD indicator lights on the front of my unit are ALWAYS on 480p. What causes them to change? I remember reading something about this in this forum, but I can't find it now. Am I missing out on something? I have the TV type set up as 4:3 and the output set at 1080i only. Am I doing something wrong?

NG
It doesn't sound right to me. The front panel resolution light(s) should show you the current resolution that the HR20 is putting out. If you are using an HD TV, I'm assuming it has native support for either 720P or 1080i.

Now...if you have Native ON in your HR20 and you are viewing a 480p program, the HR20 will put it out in 480p and let your HDTV do the scaling. I'm betting you have Native ON in the HR20 and you are looking at a 480p source. Most people do not use Native ON in the HR20 because it causes delays when changing channels while the new video mode syncs up each time.

Try going into HR20 setup and tell turn Native Mode OFF. Then set the output resolution (from the front panel) to 720P. Watch a variety of channels (HD and SD) and see what you think of the pix quality. Then change the output resolution of the HR20 from the front panel to 1080i and do the same test(s).

When you decide which of the two FIXED output resolutions from the HR20 looks best overall, then set it from the front panel of the HR20 and leave it alone. As long as you have Native Mode OFF in the HR20, it will stay in the resolution you set from the front panel.
 

·
Registered
Joined
·
31,115 Posts
NormalGuy said:
I just noticed that the HD indicator lights on the front of my unit are ALWAYS on 480p. What causes them to change? I remember reading something about this in this forum, but I can't find it now. Am I missing out on something? I have the TV type set up as 4:3 and the output set at 1080i only. Am I doing something wrong?

NG
Its in the user manual.

Go to the setup menu...under TV type....the resolution tab....you can choose which resolutions your TV supports. Most folks seem to set to 720p or 1080i, depending on their sets. Also, you may want to consider turning the "native" setting there to off...as it eliminates constant changes and delays from channel to channel.
 

·
New Member
Joined
·
6 Posts
Discussion Starter · #4 ·
I am 99.99% certain that I have the native set to OFF. I have little if any delay when switching channels. And the games and stuff that I watch LOOK like they're in high-def. But the indicator light never switches from 480p.

What gives?

NG
 

·
Registered
Joined
·
12,589 Posts
NormalGuy said:
I am 99.99% certain that I have the native set to OFF. I have little if any delay when switching channels. And the games and stuff that I watch LOOK like they're in high-def. But the indicator light never switches from 480p.

What gives?

NG
Then try resetting your DVR (button behind front panel access card door). Perhaps the indicator software got "stuck". During the reset, verify that all of those resolution LEDs flash and blink during the restart sequence.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top