DBSTalk Forum banner
1 - 11 of 11 Posts

· Cool Member
Joined
·
28 Posts
Having an occasional problem with recordings on my HR20, only when recording HD locals as supplied by DirecTV. Occasionally, when recording on NBC (WYFF-4 in Greenville), when a program begins, I will either have no audio whatsoever, or else a background audio track. For example, after the Super Bowl, I had the HR20 set to record the episode of "The Office". When playing back the next night, for about the first three minutes of the episode, we could only hear background noise. No dialogue whatsoever. This has happened previously with episodes of SVU and ER that we've recorded. Went on for 20 minutes with SVU one night a month or so ago. It seems to be confined to NBC recordings. Any thoughts? Anyone from within or outside of this market who may be reading this having the same issues?
 

· Hall Of Fame
Joined
·
2,396 Posts
Not a recording issue. Everyone I've talked to with sat, cable and OTA got the same thing on live tv on several occasions. THIS post at avsforum explains it better than I can. Sounds like a hardware problem at WYFF. Hopefully they'll fix it soon. Until then I just turn on CC.

At least they are aware of the issue, but the more noise we make about it the better.

I wonder if they'd consider hiring me to work the HD switch after commercials and to turn on the center audio channel at the beginning of shows. Maybe we should all just chip in and get the guy doing it now a coffee machine.
 

· Icon
Joined
·
805 Posts
Last night's American Idol (please hold the flames) was so pixelated and choppy it was terrible. FOX - WHNS (21) has had the same problem at times with Nascar also. It almost seems that their feed from the Nationals are the problem. Their "local" programs appear OK but this is the second week in a row that Idol has been messed up. Anyone else seeing the same thing?
 

· New Member
Joined
·
2 Posts
Hi Dave! I posted the same problem as yours on another forum this morning- and got no reply. We've only had Directv for 2 weeks, and everything has been great, except for WHNS Fox 21. It was screwing up on both hd dvr's, I checked the signal (I think Fox is on the 101 Satellite) and had 99% signal. It was pixelating on this morning's sd newscast, and is doing it right now on this Lie to Me program. Other channels are fine. I'm calling Directv as we speak to see if they will unblock the network channel.
 

· New Member
Joined
·
2 Posts
Just talked to tech support- he is issuing a service request, and that the problem should be resolved within 24 hrs, but may take as long as 72 hrs. He said FCC rules wouldn't let him unblock the network feed. If you get a chance, call them. I bet that if more people call, it will get resolved faster.
My wife asked around at work, and American Idol was clear last night on Charter Cable, but nobody she asked had Direct.
Drew
 

· Icon
Joined
·
805 Posts
Thanks for the confirmation. It was better last night except in a couple of spots. I generally ignore it but the other night was really bad.

Thanks again
 

· Icon
Joined
·
805 Posts
Channel(s) affected = WHNS 21
Date = 03/25/08
Time = 8:00 pm - 10:00 PM
Description of Issue = Once again the drop out an pixelation was making AI impossible to watch. At one point DTV even threw up there "Don't call us" sign. It's crap and if they can't fix it they ought to drop them as a "local" and either give us a National Feed or find a local from Charlotte. :soapbox:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top