DBSTalk Forum banner
1 - 20 of 36 Posts

· Hall Of Fame
Joined
·
1,015 Posts
During The 7 news casts especially theres audio shuttering the last couple of days.
Now i do know this the Boston Locals are on the 99s sat on tp 2 that signal is 100%
I don't have this issue when i switch to OTA:D (connected to TV direct)
This is on both my H20-100's
1 tv is connected with HDMI the other component
 

· Hall Of Fame
Joined
·
1,015 Posts
WFXT Fox 25 on D* is stuttering really bad during the morning newscast.
Not stuttering via Ota
All other Boston HD locals are OK.
I know WFXT is not full power at this time and D* collects the signal OTA.I called the station and it appears to be a D* issue.
 

· Hall Of Fame
Joined
·
1,015 Posts
Yikes just about at 4pm today ch 4,5 &7 HD locals are breaking up so bad its unwatchable.Now the other HD locals 25 and 56 are NOT affected
My signal stength on 99b is good for the transponders listed in the sticky thread above.This is not happening when i switch to OTA.
I sense an Encoder problem or somthing Froze up at the LRF in Sommerville?
 

· Mentor
Joined
·
32 Posts
Same problem here in Worcester. Channels 4, 5, and 7 are breaking up. Local SD looks just fine. Has anyone called D*? I just did and they were not aware of an issue. They told me to hit the red reset button. It seems to have calmed down now. If you're still having problems, you should call it in. The rep told me she sent off an email on it.
 

· Hall Of Fame
Joined
·
1,015 Posts
its calmed down Finally:D
looks like just in time for the news.
Now WGBX44 is out with the slide"No need to call us" its fine OTA
They (D*) must be working at the LRF, it seems every time theres a problem over there, a new channel gets added a few days later.....:D
Maybe WGBH HD this upcoming week?:D
 

· Legend
Joined
·
172 Posts
Had the same problems on the Cape with both my H20-100 and 600s. Only HD. SD versions of the channels looked fine....for SD. Checked the boards for any other posts and finding none feared the worst.....equipment failure at my end.

It was a bit cold but dry so I was hoping it was the uplink facility and not my LNB.

It was back to normal a little before 6 when i started to recheck all my revievers after getting the kids some dinner and a movie via DVD.
 

· Cool Member
Joined
·
23 Posts
Issues on local HD channels started today around noon. All other channels are fine. 4,5,7,9,25 are affected. Called tech support, had me reprogram and the 99 sat signal continues to be around 70-75%. Picture and audio are jumpy and unwatchable.
 

· Hall Of Fame
Joined
·
1,015 Posts
kjjb0204 said:
Issues on local HD channels started today around noon. All other channels are fine. 4,5,7,9,25 are affected. Called tech support, had me reprogram and the 99 sat signal continues to be around 70-75%. Picture and audio are jumpy and unwatchable.
your issue sound like alignment
 

· AllStar
Joined
·
62 Posts
I have audio sync problems on Channel 7 constantly, no matter what the show is. The visual comes before the audio. It is VERY noticeable.

I have occasional sync problems on Channel 5, but nowhere near as noticeable as Channel 7.

On Channel 56 I have sync problems only during the 10:00 news.

It makes no difference if I am listening to the speakers built-in my Samsung TV or if I am listening through my surround sound unit.

No other HD channels are like those and the SD versions of the above channels are all fine.

Any ideas? I've tried resetting the unit but it makes no difference.
 

· New Member
Joined
·
5 Posts
I have more of an issue with Channel 5 then Channel 7 for audio out of sync with video. The news on 56 at 10pm is from Channel 7 so that's why you have that problem.

But there is an issue with 56 both HD and SD since Tuesday. Audio drop outs/pixeling etc. Makes it hard to watch!
 

· AllStar
Joined
·
62 Posts
crvboy said:
I have more of an issue with Channel 5 then Channel 7 for audio out of sync with video. The news on 56 at 10pm is from Channel 7 so that's why you have that problem.

But there is an issue with 56 both HD and SD since Tuesday. Audio drop outs/pixeling etc. Makes it hard to watch!
Is 56 still a problem for you? Aside from the 10:00 news on 56 being out of sync, I haven't had any problems at all on 56 HD. I'll check SD tonight for the heck of it.
 

· New Member
Joined
·
5 Posts
Watched Reaper Tuesday night and I don't remember seeing/hearing any problems. Of course, I emailed DirecTv at the end of last week about it and got the usual canned response that it's not us, it's your dish.

Which of course, is total bull because it's the only channel that's affected.

So we'll find out tonight whilst watching Supernatural....

:)
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top