DBSTalk Forum banner
1 - 20 of 92 Posts

·
The Shadow Knows!
Joined
·
37,060 Posts
Discussion Starter · #1 ·
DMA: Little Rock, AR
Established: 9/4/2008
 

·
Icon
Joined
·
609 Posts
* Channel(s) affected: ALL
* Date: 9/4/08
* Time: 11:00AM
* Description of Issue: Volume is too loud (although not as bad as the SD versions on D*).

Loud volume of the LR SD locals on D* has been an annoying, unresolved problem for several years. Please get it right on MPEG4.
 

·
Legend
Joined
·
136 Posts
My settings before I changed anything:
Hide SD channels when HD channels exist.

None of the SD channels displayed for the new Local HDs. When I tuned to any of the channels (via guide or by typing it in (with the dash)) It was coming via OTA. I know this because I've never gotten good reception on my OTA (I'm too cheap to pay for an antenna install) and it keeps pixelating and displaying Searching for signal on off air antenna.

So, Looked in setup and there's no way to set OTA to OFF, so I told it to Reset the OTA antenna settings. Afterwords I rebooted.

Now NO CHANNELS EXIST LOWER THAN 70. No SDs or HDs. My DTivo shows all my SD locals just fine.

I don't want to go through the OTA setup because that would just setup my OTA antenna again....

***UPDATE****
After waiting a bit, the locals came back in, but I had to go into favorites and turn them all on. And they display as 4, 7, 11, and 16 - not 4-1, 7-1, etc. So my question is: will I not get 11-2 (not that I ever watched it but..)
 

·
Legend
Joined
·
136 Posts
I have my DVR setup:
Native: Off
Only use 1080i

But, now when I tune to the new HDs Locals it flips my TV into 480p. When I go to any other station, it goes back to 1080i. As minimal as it might be to some; I don't want the wear and tear on my TV flipping back and forth between modes. Also, it's distracting because it takes longer to change channels when going between modes and the picture/graphics on the screen go all screwy for second until the TV turns off the video and then back on in the new mode. Then I get the TV's pop-up displaying the new mode.

Why can't the DVR pipe out 1080i on every channel like it did on OTA? (I understand it's not adding pixels.) I just want everything to be at 1080i so the TV doesn't need to change modes when I flip channels and play recorded shows.

I tried setting Native: On to see if that would keep the DVR in 1080i mode, but it still goes to 480p when I goto to local HDs.
 

·
Icon
Joined
·
609 Posts
This may or may not help, but worth checking:

Go into the Setup Menu and select: HDTV > TV Resolutions tab at the top of the screen.
Make sure all resolutions are deselected except 1080i.
 

·
Legend
Joined
·
136 Posts
arxaw said:
This may or may not help, but worth checking:

Go into the Setup Menu and select: HDTV > TV Resolutions tab at the top of the screen.
Make sure all resolutions are deselected except 1080i.
Yeah, I already have 1080i as my only valid resolution, but it's still feeding my TV 480p.
 

·
Icon
Joined
·
627 Posts
raycom's SEC game isn't even watchable on katv
freezing up and no sound
\so far I've been not so impressed with the HD
looks good when it works but too many problems
KTHV and KLRT seem fine but Kark and katv are a mess right now
 

·
New Member
Joined
·
4 Posts
ARKDTVfan said:
raycom's SEC game isn't even watchable on katv
freezing up and no sound
\so far I've been not so impressed with the HD
looks good when it works but too many problems
KTHV and KLRT seem fine but Kark and katv are a mess right now
Same with the Ole Miss/Wake game.
 

·
Icon
Joined
·
609 Posts
PBS-HD is planned for D* subscribers and carriage was announced earlier this year in a press release. When it actually happens is anyone's guess. DirecTV has the satellite capacity, so it must be contractual issues.

In the meantime, you still need an OTA antenna connected to your DTV (Digital Television), to watch PBS-HD on KETS-DT 5. KETS-DT reception is not easy or reliable, but that's AETN's fault for choosing to be on VHF. They were originally assigned UHF channel 47.
 

·
Legend
Joined
·
110 Posts
Posted this on another forum forgot about this one here. Sorry for the repeat. I have been and continue to have audio problems on KATV 7. Hours upon hours of no sound. On many occasions picture is out of focus. Has anyone here spoken to or written them about this situation. I have written but have not heard from them yet. Good game this weekend to bad it was unwatchable and unheard. Even switched out my HDMI for component thinking that was the problem but obviously it wasn't.
 

·
Icon
Joined
·
627 Posts
HOAGIEHEAD said:
Posted this on another forum forgot about this one here. Sorry for the repeat. I have been and continue to have audio problems on KATV 7. Hours upon hours of no sound. On many occasions picture is out of focus. Has anyone here spoken to or written them about this situation. I have written but have not heard from them yet. Good game this weekend to bad it was unwatchable and unheard. Even switched out my HDMI for component thinking that was the problem but obviously it wasn't.
KATV just blows, the management sucks!!! So good luck getting anything done.
while the rest of the big 4 affiliates in LR have a good signal KATV alway looks like a steaming pile of Longhorn sh*t ;)

it's obvious that Dale Nicholson won't spend one red cent to improve anything there :nono2: at 1950s picture in 2008? :mad:
 
1 - 20 of 92 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top