DBSTalk Forum banner
1 - 20 of 68 Posts

·
AllStar
Joined
·
54 Posts
Why the sidebars on my new HD locals? I've checked my settings -- Native (on), 16X9, etc. My other HD's are full screen.

Also, beside the fact that I have it set to "hide SD dup's" I have two Channel 3's on my HR20-700.
 

·
Premium Member
Joined
·
2,522 Posts
obxterra said:
Why the sidebars on my new HD locals? I've checked my settings -- Native (on), 16X9, etc. My other HD's are full screen.

Also, beside the fact that I have it set to "hide SD dup's" I have two Channel 3's on my HR20-700.
Unfortunately not all programming on the HD Channels is 16x9 HD content and is sent as SD. This comes from the affiliate not DirecTV. Hence the sidebars. If you have "Hide SD Duplicates" selected, there should be no duplicates.
 

·
Legend
Joined
·
229 Posts
WTKR CBS 3
WAVY NBC 10
WVEC ABC 13
WGNT CW 27
WVBT FOX 43

As of about 12:30 AM ET on October 26, 2008, all HD local channels are out and showing searching for signal in the Norfolk/Newport News, VA DMA.

Edit: When I got back to the TV after posting, the HD locals had all returned already.
 

·
AllStar
Joined
·
57 Posts
I'm baffled. Over the last few months I've started experiencing signal loss on my local HD channels with my HR20. Visually, the picture goes gray with hazy pixelation (best I can describe it). When I check my other local HD channels, they are doing the same thing. However, all my other channels (200 on up are okay, except for a few channels). Then mysteriously, all is better for an hour or so.

I looked into the signal strength for satellite D11 @99W, transponder 21 (my HD locals) and discovered Tuners 1 and 2 were dropping out when my picture went gray. All the other active transponders for D11 @99W were not dropping out. This makes me believe the LNB is working okay. When the signal is not dropping out on transponder 21, I get a signal strength of 95 on both tuners.
So, this leads me to believe my dish is still in alignment (no high winds, storms or trees in the way either).

I checked cables and my B-band converters. No problems. I do not use a multiplexer. Cables run straight from my 3LNB dish to my HR20. Is it possible that transponder 21 is having trouble? Help!

Matt
 

·
AllStar
Joined
·
57 Posts
All HD locals are pixilating again at 10pm EST. My HR20 starts searching for signal and chirps, pixilates and eventually the screen goes gray. Other SD and HD channels are fine.

It cleared up for a few weeks, but it is back again. Any ideas?
 

·
Premium Member
Joined
·
2,522 Posts
WTKR (3) has been breaking up all day. Most programming is virtually unwatchable. Also, as of 3:40 pm, no programming at all on WAVY (10). The remaining Mpeg 4 Locals are fine.

Checked OTA and all signals are fine.

As of 7:20 pm, WTKR is a bit better but still no picture or sound on WAVY.

11:00 pm still no sound or video on WAVY
 

·
Premium Member
Joined
·
2,522 Posts
For the past week or so, Closed Captioning has not been available on WTKR 3, Norfolk/Newport News, Va.

I realize that certain programming may not have CC available, but this issue pertains to all programming that should have CC. Checked OTA feed and all programming is shown with CC. No other HD LILS have this behavior and they all display CC without a problem.
 

·
Godfather
Joined
·
309 Posts
I'd say with tonights outage of all stations that a redundant receiving point is in order....we have SD but not HD?
 
1 - 20 of 68 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top