DBSTalk Forum banner
1 - 4 of 4 Posts

·
Legend
Joined
·
114 Posts
Discussion Starter · #1 ·
Upon receiving the new HDGUI, it seems that for whatever reason the Guide (when in Grid Guide view) flickers horribly, as if my display (720p/1080i) is having difficulty maintaining video sync; now before anyone immediately pipes up that it must be my display, I should point out that it flickers ONLY when I have the Guide open in grid view or view my saved recordings (i.e., List view). I can get the Grid Guide and List views to not flicker at all if I set output resolution on the HR24 to 480i, and the flicker doesn't occur at all at 480p/720p/1080i resolutions when watching normal programming. I should note that my display isn't 1080p, and has but one HDMI connection that is currently used by my Blu-ray player--the HR24 is connected via component video cable so theoretically there shouldn't be any 1080i video display issues when all parts of the connection chain (HR24, 1080i plasma display, component cable) are capable of handling 1080i.

So could this issue possibly be one where the Grid Guide and/or List views don't play nice when the HR is sending a progressive video signal to a display over component video cable? I haven't tried swapping out the component cables yet but I would find it odd that a bad cable(s) could cause the Grid Guide and List view (but not other parts of the HDGUI) to display weird artifacts but regular viewing to be completely void of such issues.
 

·
Legend
Joined
·
114 Posts
Discussion Starter · #4 ·
litzdog911 said:
Try temporarily connecting your HR24 to your HDTV using HDMI ... does the problem go away?
I tried that--the issue had appeared to have cleared up, so I switched back to component...guide still held stable after switching back but reoccured a few days later. I then tried doing the same thing again (connecting via HDMI) and this time it didn't go away at all. The weird thing is that, regardless of type of cable used--sometimes it happens, sometimes it doesn't...and even when it does occur, sometimes it doesn't flicker really bad (i.e., it stays stable enough that I can make out the guide long enough to see the listings) and other times it flickers frequently to the point where the screen intermittently goes black for a brief moment. Guess I could try connecting the receiver to a different display and see what happens...or I could chalk it up to my display being sensitive--but that wouldn't necessarily explain why it doesn't occur at 480i, or why it happens ONLY when I open either the guide view or recorded programs list.

Is there any way to force a re-download and install of the HDGUI software? At this point I would guess perhaps a marginally-corrupted download or the install did not go 100% correctly.

Thanks!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top