DBSTalk Forum banner
21 - 33 of 33 Posts

·
Cool Member
Joined
·
31 Posts
Discussion Starter · #22 ·
Ok guys have not had time to try anything lately till today but what I did was reverse the connections I hooked up in the bedroom the hdmi out of the directv receiver to the living room where I connected to the sony tv and it works perfect. When I had from the fta in living room to samsung tv in bedroom will not work. Whats the problem?
 

·
Registered
Joined
·
4,126 Posts
ms1960 said:
Ok guys have not had time to try anything lately till today but what I did was reverse the connections I hooked up in the bedroom the hdmi out of the directv receiver to the living room where I connected to the sony tv and it works perfect. When I had from the fta in living room to samsung tv in bedroom will not work. Whats the problem?
HDMI IS "Beyond that it can be hit or miss and you have to try it with your particular set up to get a definite answer".

Samsung (HDMI ISSUE)
 

·
Cool Member
Joined
·
31 Posts
Discussion Starter · #24 ·
What I don't get is why it will work from directv receiver in bedroom to sony tv in living room set on 1080i but will not work from fta receiver in living room to bedroom samsung tv using settings 480i.
 

·
Hall Of Fame
Joined
·
2,510 Posts
ms1960 said:
How can I tell if my tv is compatible?
The manual should tell you. If you no longer have a manual, you could try hooking that TV up to the DIRCTV box and setting it to 480i. If you get the same unsupported message, that would be a good indication. That the TV won't accept 480i over HDMI.
 

·
Cool Member
Joined
·
31 Posts
Discussion Starter · #29 ·
I hooked up directv receiver in living room to samsung tv in bedroom settings on 1080 and it works perfect, so it would seem something in the fta receiver is causing this problem. I have the fta receiver in the living room connected to the sony tv in the living room through hdmi and it works perfect so go figure.
 

·
Geek til I die
Joined
·
9,821 Posts
What brand FTA receiver? Most of those use RGB and not YPrPb outputs, and may cause some handshaking issues at that distance. If its an AZBox, well, it might just be the AZBox software. If so, try rebooting the FTA receiver with the HDMI cable plugged in to the Samsung, and watch to see if it shows ANY boot screens at all.
 
21 - 33 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top