DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Icon
Joined
·
731 Posts
I have lots of quick sound 'pops' (blips with no sound) on MP2.. like on Discovery HD... all the time... a lot.. but not long enough to make it unusable. But really annoying.
 

· Godfather
Joined
·
670 Posts
I'm in Denver. "NCIS" is supposed to be in MPEG4, but currently is being broadcast in SD (yes, I'm watching the MPEG4 channel). Also, "Friday Night Lights" on NBC affiliate just popped out of MPEG4 and went into MPEG2 pillar box.

Why do the locals have such many problems with MPEG4????:confused:
 

· Cool Member
Joined
·
17 Posts
Discussion Starter · #6 ·
kram said:
I'm in Denver. "NCIS" is supposed to be in MPEG4, but currently is being broadcast in SD (yes, I'm watching the MPEG4 channel). Also, "Friday Night Lights" on NBC affiliate just popped out of MPEG4 and went into MPEG2 pillar box.

Why do the locals have such many problems with MPEG4????:confused:
NCIS stayed on HD, however, 80% through the program DD dropped off and wen to straight stero - Problem solved. Same in Nashville for Friday Night Lights. And we pay for this! The issue with MPEG is well documented in several posts:nono2:
 

· Cool Member
Joined
·
17 Posts
Discussion Starter · #7 ·
Slyster said:
I have lots of quick sound 'pops' (blips with no sound) on MP2.. like on Discovery HD... all the time... a lot.. but not long enough to make it unusable. But really annoying.
Not as prevalent on Discovery as the locals - Very annoying and unusable to the extent that a change over to the SD CBS was required.
 

· Legend
Joined
·
200 Posts
NCIS had sound problems even on my old non hd Tivo unit tonight. I didn't let it record in HD tonight because of a conflict, so don't know how the sound was then.
 

· AllStar
Joined
·
76 Posts
NCIS did not record for me, nor did Standoff. Both were in Mpeg-4. This is the socnd time in less than a week that my local MPEG-4's do not work. Friday I had issues as well with Las Vegas. This box is connected via component. I am hoping it gets fixed. I am tired of the red button reset.

When I check "History" it always says partial record, but nothing in the List.
 

· Registered
Joined
·
2,059 Posts
I didn't get NCIS & THe Unit on MPEG4 NY CBS or Standoff & House on MPEG4 NY FOX last night. The same thing happened last Tuesday. I know the HR20 thought it was recording because I watched NCIS and The Unit live and the signals were fine. I checked the second tuner while watching the CBS shows and the Fox episodes were shown as being recorded. All shows appear as recorded in history, but all recordings are blank.

One more symptom, I lost trick play while watching the CBS shows live. Whenever that's happened to me, I experienced either partial or unwatchable recordings.
 

· Hall Of Fame
Joined
·
1,336 Posts
Seeing how lame my locals are even at OTA HD, I'm fairly reluctant to blame PQ or SQ problems on D*. We have stations in Albuquerque where people still have to call up and tell them to throw the switch for HD when they're supposed to be sending out the Network Feed!

If they still haven't gotten hat part right, why should I expect them to know what they're doing with yet another system? Even though it was their jive lobbyists who got the requirement through the FCC for the rebroadcast of locals.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top