DBSTalk Forum banner
1 - 7 of 7 Posts

· Cool Member
Joined
·
24 Posts
Discussion Starter · #1 ·
This is strange. Two weeks ago, I had two Hoppers installed. One of the Hoppers is on a 37" Vizio that is 4 or 5 years old. A day or two after the install, I noticed a small dark triangle at the bottom of the screen off to one side. I thought this was the first sign of my tv going out.

In the next day or two, other triangles showed up, same size and on the same horizontal line as the first. There have been as many as 5 at a time. But these are not present when I watch Netflix or the bluray player.

I spoke with a Dish tech this past Saturday night. He had me do a hard reboot. When the system came back up, the triangles were gone. After a while, though, they started reappearing. I called Dish again on Sunday, and the tech said she had never heard of this issue, and is sending a service tech this Wednesday.

Anyone seen anything similar?
 

· Cool Member
Joined
·
24 Posts
Discussion Starter · #3 ·
Ok, I've figured out what is causing the triangles! These are the point of the cursor arrow on the guide.

When the guide is up, and I scroll to the bottom and click on a program with the cursor arrow, the arrow point, or triangle, is left imprinted on the screen at that location. It only happens if I click on the last row of programs in the guide. It will not happen in any level above that.

I can get rid of the arrow points, or triangles, by going to Settings - Format TV - Screen Adjustment, and make a change. Then if I go to the guide again, and scroll to the bottom and click, the triangles are back! How about that?

RaymondG with DIRT suggested I change the cursor to the "invisible" setting. I did that, and now no more triangles.

So now, I know what it was doing, but not why it was doing it.
 

· Hall Of Fame
Joined
·
1,234 Posts
Turn the cursor off. Problem solved. When you turn it off all the menus, guide etc work just like the older Dish receivers by highlighting the current option. I had turned it off on the 922 a few months after I got it and turned off on the Hopper and Joeys when I first stated setting them up.
 

· Godfather
Joined
·
470 Posts
Though I have never personally seen this issue on any of my Hoppers, I have seen reports of this "rogue cursor fragment" from users since launch.

As for turning off the cursor, I like the cursor. Also, there are one or two instances on the Hopper (can't remember at the moment exactly where) where one cannot see what's currently selected as it's not highlighted and only the cursor would be pointing at the selection.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top