DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

· Legend
Joined
·
122 Posts
Discussion Starter · #1 ·
Looking for others in Houston using OTA. Channels 11-1 and 11-2 went out for me today and despite my best effort at rebooting, unplugging power, resetting OTA, etc., I can't get these 2 channels to come back on. They are fine when I switch the TV's input and view them there. Can others in Houston see these through the HR20?

Thanks!

ejb
 

· Legend
Joined
·
122 Posts
Discussion Starter · #2 ·
Just had a thought. I am using OTA with a diplexer. This is what I had in place before, and the DirecTv installer left it there so he would not have to run a separate line for OTA. I remember reading somewhere on the board that diplexers would not be supported with the HR20 and OTA. When 10B came out, I tried it and it worked, so I figured everything was fine.

Is it possible that channel 11 here in Houston turned something on today that causes the other channels (11-1 and 11-2) not to work because of the diplexer? What exactly will happen in the future when diplexers are used?

Thanks in advance!

ejb
 

· AllStar
Joined
·
53 Posts
I'm in Houston and not having any problems. I'm not using a diplexer though.
 

· Legend
Joined
·
122 Posts
Discussion Starter · #4 ·
emerson42 said:
I'm in Houston and not having any problems. I'm not using a diplexer though.
emerson42,

Thanks for the reply. I found an old set of rabbit ears and hooked that into the HR20 in place of the diplexed input from the attic. Same problem. I could catch it on the TV, but not through the HR20. Guess it is not a diplexer issue.

If anyone has any ideas, please let me know. Don't think I will call DirecTv on this one given that I don't really need those 2 channels. Not worth the hassle of rebooting, unplugging, etc. which they are sure to make me do.

Thanks!

ejb
 

· Cool Member
Joined
·
14 Posts
Also in Houston with no problems. I have a seperate run for OTA.
 

· AllStar
Joined
·
57 Posts
I live in the Spring area and all local channels are working fine and I am using a diplexer.
 

· Legend
Joined
·
122 Posts
Discussion Starter · #7 ·
More flaky problems. We were watching the end of the UH vs South Carolina game on 73 and it suddenly went black. Both 72 and 73 went out. Switched to 206, got a searching for sat message, but 206 came in. I then went back to 73 and it was back on.

Weird. Sure hope this is all related to 0x10b and not a sign that my HR20 is about to go out....

ejb
 

· Impossible Dreamer
Joined
·
5,525 Posts
EJB said:
More flaky problems. We were watching the end of the UH vs South Carolina game on 73 and it suddenly went black. Both 72 and 73 went out. Switched to 206, got a searching for sat message, but 206 came in. I then went back to 73 and it was back on.

Weird. Sure hope this is all related to 0x10b and not a sign that my HR20 is about to go out....

ejb
Not related to the HR20 or 10b...it happened on my HR10-250 as well. Since I was flipping between the football & basketball games, it kinda freaked me out a bit -- until I checked to see that other channels were OK.
 

· Legend
Joined
·
122 Posts
Discussion Starter · #9 ·
bwaldron said:
Not related to the HR20 or 10b...it happened on my HR10-250 as well. Since I was flipping between the football & basketball games, it kinda freaked me out a bit -- until I checked to see that other channels were OK.
Whew! At least one problem can be explained. :)

ejb
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top