DBSTalk Forum banner
1 - 6 of 6 Posts

·
AllStar
Joined
·
101 Posts
Discussion Starter · #1 ·
How do I disable PTAT? :confused:

When I press Menu -> PTAT it just drops me me into my PTAT DVR section where I see all my PTAT recordings.

Originally Menu -> PTAT was where I went to enable it. According to the online manual Menu -> PTAT is where you should be able to enable/disable.
 

·
Super Moderator
Joined
·
53,493 Posts
Menu - Settings - DVR Defaults - PrimeTimeAnytime - Disable. Save.

The timer will go away ... the existing PTA content will remain (I assume for 8 days as it expires off).
 

·
Hall Of Fame
Joined
·
2,140 Posts
James Long said:
Menu - Settings - DVR Defaults - PrimeTimeAnytime - Disable. Save.

The timer will go away ... the existing PTA content will remain (I assume for 8 days as it expires off).
Thanks. They really should put it in the other menu as well.
 
Joined
·
263 Posts
StringFellow said:
How do I disable PTAT? :confused:

When I press Menu -> PTAT it just drops me me into my PTAT DVR section where I see all my PTAT recordings.

Originally Menu -> PTAT was where I went to enable it. According to the online manual Menu -> PTAT is where you should be able to enable/disable.
Keep in mind that PTAT must be enabled or disabled at least 15 minutes prior to the start of the recordings. Or the changes to the setting will not go into effect until the following day.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top