DBSTalk Forum banner
1 - 1 of 3 Posts

· Icon
917 Posts
Not sure why but both my 622s recently changed their time before shutoff from the 4 hours I had set to 2 hours. I discovered this when they began giving me that message earlier than they should. Easy to fix.

Press MENU. Press 8 (Preferences). Press 4 (Updates). Arrow left to the hours box. Arrow up to your desired setting. Arrow right and up to SAVE. Press SELECT
1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.