DBSTalk Forum banner
1 - 5 of 5 Posts

·
AllStar
Joined
·
100 Posts
Discussion Starter · #1 ·
I read in another thread about the problem many are having with the blue memory bar at the bottom of the screen. Mine has been out of whack for weeks, and I thought once I watched all the old shows, the bar would return to normal. I have just a few shows saved, and the bar is all the way to the left (even though it says it's at 84 percent).

I have restarted the machine many times, and the problem has not gone away. Plus, I restarted it last night and the stupid thing erased Saturday Night Live from the system.

Is there a way to fix this problem? Or should I ask for a new HD DVR (maybe even a HD Tivo DVR). Thanks.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Mr. Kent, you may ask for a TiVo HD but it will not work with DIRECTV service. Please refer to the TiVo press release thread for more information about future announced products.

As to your issue, I suspect that there is one recording that is misreporting its space, and when you watch that recording, the free space indicator will be correct. Sometimes it takes a few hours for that to occur.

Since you have 84% free you should be ok until you've found and watched the problem recording.
 

·
AllStar
Joined
·
100 Posts
Discussion Starter · #3 ·
Stuart Sweet said:
Mr. Kent, you may ask for a TiVo HD but it will not work with DIRECTV service. Please refer to the TiVo press release thread for more information about future announced products.

As to your issue, I suspect that there is one recording that is misreporting its space, and when you watch that recording, the free space indicator will be correct. Sometimes it takes a few hours for that to occur.

Since you have 84% free you should be ok until you've found and watched the problem recording.
I will try and watch all the shows there and see if anything corrects the problem.

Could you direct me to that thread?
 

·
Icon
Joined
·
896 Posts
Maybe I'm not understanding but when I look at mine it shows the bar all the way to the left as well but it looks like that's the way it's supposed to be? Light blue=used Black=unused

Am I missing something?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top