DBSTalk Forum banner
1 - 16 of 16 Posts

· New Member
Joined
·
8 Posts
Discussion Starter · #1 ·
After holding off for many months, I finally made the call to D*TV to get the free upgrade to their HD DVR. I've had my D*TV HD Tivo for a couple years and everyting worked just fine. But with the new HD content, it was time to make the switch. I've got some issues and in hindsight should have done more research prior to the install. My first disappointment was that I ended up with the HR-21 (100), NOT the HR-20 that I really wanted due to my desire to have my antenna hooked up for back up viewing on the rare occasions I lose the satellite signal due to weather. I hooked up the DVR while he installed the new dish. He indicated he had the dish positioned for the optimum level of signal. But I got the "771"message" when trying to access several channels. At first I figured it may just take some time to fully acquire all the channels. I checked all my connections, switched the cable connections (yes I have the BBC converters). Now I think I may have installation issues, having read a few posts on the forum here.

1.) So just which satellites should I be receiving?? I'm getting 101, 110 and 119. No 103 (and I read this is an important one). I'm thinking the "771" message is a result of a faulty installation.

2.) What should my tuner input percentages be. My system test indicated "acquired at 89%". Is this good? What is acceptible?

3.) This is a dual tuner receiver, but I can't figure out how to swtich between tuners. It was a simple process with my Tivo, but I can't find any reference to switching between tuners on this system. I know I can record two shows simultaneously, but how about simply watching two live shows simultaneously? The Tivo info screen always told me what was on the "other tuner". Guess it's too much to ask for on this D*TV set up.

Any assistance will be greatly appreciated. I love my D*TV, loved my Tivo even more.....so hopefully I'll eventually fine some "love" with the new receiver, but right now, I'm not exactly happy with this "upgrade"!

But for now, at least I'm getting TNTHD and won't miss Daytona!!
 

· Godfather
Joined
·
499 Posts
First thing to check is system config. Verify that the box's dish type is set to 5 LNB, Multi-sat.

There's a free peek at the NASCAR package tonight on ch 790-799. So getting sat 103c working now, if possible, will be worth it.
 

· Hall Of Fame
Joined
·
2,345 Posts
Notme53 said:
After holding off for many months, I finally made the call to D*TV to get the free upgrade to their HD DVR. I've had my D*TV HD Tivo for a couple years and everyting worked just fine. But with the new HD content, it was time to make the switch. I've got some issues and in hindsight should have done more research prior to the install.
Yup, which is good because soon the free swaps are going away!!
Notme53 said:
My first disappointment was that I ended up with the HR-21 (100), NOT the HR-20 that I really wanted due to my desire to have my antenna hooked up for back up viewing on the rare occasions I lose the satellite signal due to weather.
The only HR20's that are left are pretty much refurbs, and DirecTV wanted to try and supply you with new equipment. There is an Add-on called the AM21 that is an OTA tuner for the HR21's. You may even be able to get it for free
Notme53 said:
I hooked up the DVR while he installed the new dish. He indicated he had the dish positioned for the optimum level of signal. But I got the "771"message" when trying to access several channels. At first I figured it may just take some time to fully acquire all the channels. I checked all my connections, switched the cable connections (yes I have the BBC converters). Now I think I may have installation issues, having read a few posts on the forum here.
Gimme a few minutes and I'll grab the Signal template from Litzdog911 for you to fill out
Notme53 said:
1.) So just which satellites should I be receiving?? I'm getting 101, 110 and 119. No 103 (and I read this is an important one). I'm thinking the "771" message is a result of a faulty installation.
The tech may have installed the wrong dish, or it could be in the cabling, we'll get into that in a bit. You should get: 101, 110, 119, and 103(c). Then, either 103(s) OR 99(s).

Notme53 said:
2.) What should my tuner input percentages be. My system test indicated "acquired at 89%". Is this good? What is acceptible?
That usually means the approximate average signal on the 101 is 89%, it could be better. You want around mid 90's atleast, but its better to look at the signal strength rather then the system test, you get much more specifics.

Notme53 said:
3.) This is a dual tuner receiver, but I can't figure out how to swtich between tuners. It was a simple process with my Tivo, but I can't find any reference to switching between tuners on this system. I know I can record two shows simultaneously, but how about simply watching two live shows simultaneously? The Tivo info screen always told me what was on the "other tuner". Guess it's too much to ask for on this D*TV set up.
You cant swap tuners like your Tivo on the Directv DVR's. There is a work around, which I'll try and find for you if someone else doesnt post it.

Notme53 said:
Any assistance will be greatly appreciated. I love my D*TV, loved my Tivo even more.....so hopefully I'll eventually fine some "love" with the new receiver, but right now, I'm not exactly happy with this "upgrade"!

But for now, at least I'm getting TNTHD and won't miss Daytona!!
Sorry to dissapoint ya.
 

· Hall Of Fame
Joined
·
2,345 Posts
First, go to Menu -> Setup -> System Setup -> Satellite -> and choose Repeat Satellite Setup. Then make sure you choose '5LNB/Slimline' I dont know exactly what it'll be named but you'll have Single, Dual, 3LNB, and 5, and you want to choose 5.

Get through the whole thing, the receiver will restart, THEN:

litzdog911 said:
On the older Receivers the new Ka-band satellites were referred to as 103(a) and 103(b). That was changed on newer Receivers to 103(s) and 103(c) to clarify which satellite had spotbeams (s), and which had Continental US (Conus) beams (c).

If you're concerned about your signal readings, or are having reception issues, post back all of your readings using this template ....

Please post back with your signal readings for each satellite's transponders (and both tuners if applicable). You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength".

Fill in your readings for each satellite and tuner using these examples:

Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 # # # # # # # #
9-16 # # # # # # # #
17-24 # # # # # # # #
25-32 # # # # # # # #

Satellite transponders (3 total at 110º)
[Several HD channels are beamed from 110ºW]
1-8 NA NA NA NA NA NA NA #
9-16 NA # NA # NA NA NA NA

Satellite transponders (11 total at 119º)
[A few HD channels, local SD channels, and Spanish package]
17-24 NA NA NA NA NA # # #
25-32 # # # # # # # #

Satellite transponders (6 total at 99º(s))
[Local HD channels for some cities]
1-8 # # # # # # NA NA
[Note: these can be very slow to appear]

Satellite transponders (16 total at 103º(s))
[Local HD channels for some cities]
1-8 # # # # # # NA NA
9-16 NA NA NA NA NA NA # #
17-24 # # # # # # # #
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(c))
[Most national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA
17-24 # NA NA NA NA # NA NA
 

· Hall Of Fame
Joined
·
2,345 Posts
Dual Live Buffer Workaround

Setup

* Tune to Show 1 and press {®}
* Tune to Show 2 and press {PAUSE}
* Press {LIST} and play Show 1

Switch between tuners

* Press {PAUSE} then {PREV}

When finished, you can keep or delete the Show 1 as necessary
 

· New Member
Joined
·
8 Posts
Discussion Starter · #7 ·
CJTE said:
Dual Live Buffer Workaround

Setup

* Tune to Show 1 and press {®}
* Tune to Show 2 and press {PAUSE}
* Press {LIST} and play Show 1

Switch between tuners

* Press {PAUSE} then {PREV}

When finished, you can keep or delete the Show 1 as necessary
Thanks, CJTE. I'm not thrilled at all with their set-up. The dual tuner buffering conveneince on the Tivo was one of my fav features. The workaround is only good if I'm actually watching. Oh well, hopefully D*TV will rectify this eventually.

As for my reception issues, I reset the satellite set-up, but there was nothing wrong with the set-up. I'll post my transponder readings later, but I'm thinking I may have a bad LNB perhaps. I switched the two cable connections and it appears both BBC conditioners are fine.

Thanks again for the assistance. I'll be back later with an update.
 

· Legend
Joined
·
121 Posts
Notme53 said:
Thanks, CJTE. I'm not thrilled at all with their set-up. The dual tuner buffering conveneince on the Tivo was one of my fav features. The workaround is only good if I'm actually watching. Oh well, hopefully D*TV will rectify this eventually.
There are many threads on dual live buffers (DLB) - you can read for hours on the subject if you like. Everyone's habits are different - some are irate over the feature being excluded, others never used it in the first place. I do miss it, but I've simply changed my viewing habits as a result. I don't do as much channel surfing watching live TV as I used to - I'm sure the Mrs. actually prefers it. :lol: I'm not a big fan of the "work-around", but rarely use it. It's definitely not as simple as the DLB feature was on the Tivo units.

I sent an email asking them to consider adding the feature to the D* branded DVRs, but don't honestly expect to ever see that happen.
 

· New Member
Joined
·
8 Posts
Discussion Starter · #9 ·
Is my multi-switch a possible reason I'm not getting all the HD channels? I've had it for several years. I'm getting some of the additional HD channels; but it appears I'm just not getting a signal thru from the 103. Just asking a few more questions before I make the service call; because at this point I don't have a high degree of confidence in the service techs! LOL
 

· Hall Of Fame
Joined
·
8,968 Posts
Your multiswitch should either be a Zinwell WB68 or a Zinwell WB616. No other multiswitch will work with the current HD equipment.
 

· Registered
Joined
·
4,086 Posts
I have also been having the "771" problem with my HR21-700. I have checked everything and even swaped receivers at this location. I moved my HR20-700 to this location and it didn't have any 771 problems. But, when I put the HR21-700 back at this location the 771 problem occured again. I am starting to lean to this is a possible software issue. I have seen several other post from people with the HR21 stating they are also having this problem.
 

· New Member
Joined
·
8 Posts
Discussion Starter · #13 ·
IIP said:
Your multiswitch should either be a Zinwell WB68 or a Zinwell WB616. No other multiswitch will work with the current HD equipment.
Indeed, that WAS my problem. I have an Eagle/Aspen 5X8. Went up into the attic and connected my two HD cables direct to two cables from the dish and voila!! Now doing so has knocked out one of my other 4 feeds to our non-HD Tivo's. Perhaps some more switching of the cables to the various inputs might get that 4th feed back, but the increased power coming into that multi-switch is really heating up that unit. Any chance D*TV might "give" me a new WB Multiswitch??

Gotta say, impressive menu of HD channels now!!:)

Now all that is left is to call and get the AM21 kit and I'll be fine.

But, I'm not going to stop the pursuit of the Dual Live Buffers!! :D

Thanks for all the responses!!
 

· Hall Of Fame
Joined
·
2,136 Posts
When they installed the HR21 they should have swapped the multiswitch with one that would work. They unfortunately won't send one out and there is pretty much no way around it since it's not in there system anywhere. It's just a part that goes to the install techs as needed. They should schedule a tech to come out and install the switch for you at no cost since it's easily with in 90 days of the install.

How ever it may be simpler and cheaper to just purchase one yourself than to take a half or full day off for an install.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top