DBSTalk Forum banner
1 - 7 of 7 Posts

· Cool Member
Joined
·
40 Posts
Discussion Starter · #1 ·
Just lost all lights on a HR24 front panel, to include the "blue-ring-of-activity."

However, DVR is working properly, both record and playback. I am concerned as I have a ton of stuff backed up and am afraid that this might be the precursor to a bigger problem.

I have 2 HR24 boxes, and the other is not affected, so it probably is NOT the latest upgrade (ox5c8), which both boxes have.

Any thoughts out there???
 

· Registered
Joined
·
31,115 Posts
Is your unit leased or owned?

If leased, you'll have to call for DirecTV service, if owned, you can open up the unit if you know how to do that safely.

Inside, there is a group of black wires bundled that connect to the front panel, of which one connects to the front panel LEDs. Probably it is just loose. While checking this is not complicated, it is also not a job for anyone not familiar with the interior of these devices, especially not for leased units.

If your DVR is leased...do not open the unit...it invalidates your warranty. It's better in that case to let the service tech address the issue.
 

· Registered
Joined
·
31,115 Posts
frapnitz said:
Thanx for the input......did a system reset, which I didn't have time to monitor this morning, and it seems to have resolved itself......once again.....thanx
Really?

That's cool!

The front panel LEDs are connected internally through a single wire in terms of the illumination, so that was the first likely suspect....but I'm glad you resolved your issue.
 

· Legend
Joined
·
166 Posts
Wow! I‘ve had an HR24 for months and never even realized it was supposed to have a blue light ring. I thought D* had abandoned it. The symbol on the left is the only front panel light. It works fine though. I think I’ll leave it alone!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top