DBSTalk Forum banner
1 - 7 of 7 Posts

·
Icon
Joined
·
692 Posts
Discussion Starter · #1 ·
My hr24 will sporadically freeze up or pixelate during live tv or recorded playback. It's even worse when playback in another room. I've watched the same channel on different Dvr's only the 24 has the issue. I've rebooted and deleted some stuff. It's about 19% free but it's been less and never had this issue until the past few weeks. This even happens on shows recorded a yr ago or yesterday. Some freezes last a few milliseconds or as long as 10 secs. The video will usually pick up rig where it froze initially.

Anyone have this issue or know what's causing it?

System test passes except for phone line

Last software update was done in June. Ox5d I think.
 

·
Dad
Joined
·
6,606 Posts
markrubi said:
My hr24 will sporadically freeze up or pixelate during live tv or recorded playback. It's even worse when playback in another room. I've watched the same channel on different Dvr's only the 24 has the issue. I've rebooted and deleted some stuff. It's about 19% free but it's been less and never had this issue until the past few weeks. This even happens on shows recorded a yr ago or yesterday. Some freezes last a few milliseconds or as long as 10 secs. The video will usually pick up rig where it froze initially.

Anyone have this issue or know what's causing it?

System test passes except for phone line

Last software update was done in June. Ox5d I think.
Please provide a list of all your receivers.

And are you using the officially supported Directv WHDVR network or a self installed wired/wireless network?
 

·
Icon
Joined
·
692 Posts
Discussion Starter · #3 ·
NR4P said:
Please provide a list of all your receivers.

And are you using the officially supported Directv WHDVR network or a self installed wired/wireless network?
2 hr 24
1 hr 21

All connected via directv whole home dvr equipment. I did have the directv provided wireless adapter but have removed it.
 

·
Icon
Joined
·
692 Posts
Discussion Starter · #5 ·
NR4P said:
Swap the two HR24's.
Does the problem follow the HR24 or remain in the original location?
Now why didn't I think of this? I will move them later and report.

EDIT: Ok swapped the locations. The problem dvr is taking longer to get to live tv than my other HR24. In fact the problem HR24 was hooked and powered on before the 2nd one. THe 2nd one beat it to live tv. I have not got to live tv yet on the problem box still waiting for a reboot. Trying to force a download but it hasn't worked yet. Seems I might have a STB on the way out.
 

·
Icon
Joined
·
692 Posts
Discussion Starter · #6 ·
I have ran all tests possible on the HR24. Smart test, surface test, internal components all checked out ok. Watching live TV the issue is worse during prime time. I can record tv then playback and it will freeze, pixelate randomly but at the same spots it first did.

I can watch a show recorded on another DVR without the issue?? Also my STB's got an update last night which have done nothing to help with this one dvr issue..

Also its very sluggish to remote input. Exiting a recorded show it takes 15+ secs for the live tv window to show live tv on the info screen of the recorded show just watched.

Pulling up the guide takes 15 seconds also. Guess I will just get it replaced since there are no other tricks in my bag.
 

·
Cool Member
Joined
·
26 Posts
markrubi said:
I have ran all tests possible on the HR24. Smart test, surface test, internal components all checked out ok. Watching live TV the issue is worse during prime time. I can record tv then playback and it will freeze, pixelate randomly but at the same spots it first did.

I can watch a show recorded on another DVR without the issue?? Also my STB's got an update last night which have done nothing to help with this one dvr issue..

Also its very sluggish to remote input. Exiting a recorded show it takes 15+ secs for the live tv window to show live tv on the info screen of the recorded show just watched.

Pulling up the guide takes 15 seconds also. Guess I will just get it replaced since there are no other tricks in my bag.
I had all/most of these symptoms when the hard drive was dying in one of my units. Everything worked (slowly/badly) until it didn't and I had to replace the drive.

Can you pull the drive and test? I realize you said you ran smart and surface, so if this is what you did, I have no other suggestions.

Andrew
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top