DBSTalk Forum banner
1 - 2 of 2 Posts

· Legend
Joined
·
209 Posts
Discussion Starter · #1 ·
I've been using my HD Tivo just fine for years connected via Component to the TV and Optical to the receiver. I just upgraded the TV to a 1080P LCD panel with HDMI, so the TV is now connected HDMI and audio is still via Optical to the receiver.

Audio via the optical output now cuts out constantly when the output format is set to 1080i, but is fine when set to 480i. Audio via HDMI is fine if I turn the TV's volume up to check. My HR20 hooked up the same way is fine.

Is there an issue with audio to the optical output when HDMI is in use @ 1080i?, or is my Tivo dying?.
 

· Hall Of Fame
Joined
·
4,787 Posts
Tony Chick said:
I've been using my HD Tivo just fine for years connected via Component to the TV and Optical to the receiver. I just upgraded the TV to a 1080P LCD panel with HDMI, so the TV is now connected HDMI and audio is still via Optical to the receiver.

Audio via the optical output now cuts out constantly when the output format is set to 1080i, but is fine when set to 480i. Audio via HDMI is fine if I turn the TV's volume up to check. My HR20 hooked up the same way is fine.

Is there an issue with audio to the optical output when HDMI is in use @ 1080i?, or is my Tivo dying?.
http://www.weaknees.com/hr10-repair-troubleshooting.php ;)
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top