DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Icon
Joined
·
642 Posts
Discussion Starter · #1 ·
Last night we were watching Friday Night Lights recorded OTA. About 20 minutes into the program the DVR decided to reboot. Once the reboot was complete, we tried it again, and in the same spot it did it again.

We are running version 6.3a. No 6.3b upgrade yet.

To my knowledge this is the first time this has happened.

Seems to be just this one show. Anyone else with this issue or possible causes?
 

·
Registered
Joined
·
12,552 Posts
I've had this happen a couple of times in the 2 years that I've had my HR10. It *might* be an early sign of a dying hard drive, but if it only happened on this one recording I wouldn't worry too much. Tivo's file system will hopefully catch any defective hard drive sectors during its routine file maintenance so you won't have this happen again on future recordings.
 

·
EOE
Joined
·
542 Posts
Since the 6.3a roll out my HR-10 has been rebooting almost every night (sometime in the wee hours -- has never interfered with veiwing a show, live or TiVo'd). The only way I know this is almost every evening I must re-do the 30-second jump.

H-
 

·
EOE
Joined
·
542 Posts
SFNSXguy said:
Since the 6.3a roll out my HR-10 has been rebooting almost every night (sometime in the wee hours -- has never interfered with veiwing a show, live or TiVo'd). The only way I know this is almost every evening I must re-do the 30-second jump.

H-
6.3b software fixed this problem.... also uninvited repeats on certain remote control keys. Unit now works perfectly.

HR20 arrives tomorrow:grin:

I take it back. Rebooting still occurs - even with 6.3b.
 

·
Godfather
Joined
·
995 Posts
Well my receiver just rebooted for the 2nd time in 2 weeks while we was watching it.:mad:
 

·
Legend
Joined
·
122 Posts
I have the same issues with mine. I thought that HD Recording was an established technology, I was wrong. It seems they are still trying to get it right.
 

·
Registered
Joined
·
12,552 Posts
Ryanm86 said:
I have the same issues with mine. I thought that HD Recording was an established technology, I was wrong. It seems they are still trying to get it right.
Well, for most of us the HR10-250 was rock solid until the 6.3 updates came along a few months ago. Mine has worked great for almost 3 years now, since they first came out, until early this week when it kept hanging on frozen video or gray screens. There are many reports in the last several days where this is affecting many HR10 users, most of them still with v6.3a software. Something clearly changed recently. I'm still waiting to hear back from technical contacts at DirecTV for more information, but many of them are on holiday this week.
 

·
Hall Of Fame
Joined
·
4,585 Posts
My HR10 rebooted overnight for the second time in a week. Both times I tried to make it call in the previous evening and got a message that it couldn't call because it was downloading data. I've been on 6.3b for almost 3 weeks. When I turn it on after the reboot, the screen is not viewable and I have to cycle through the resolution settings to get a picture. It looks like a PC when you set the video card to a resolution that the monitor can't display. And I have to reset the 30 second skip. Irritating but not totally unusable.

GH
 

·
Cool Member
Joined
·
16 Posts
Mine rebooted this morning during the Rose Parade. When it came back, I had a blank screen. Finally unplugged and plugged back in, of course having to wait on the reboot process again. I'm on 6.3a and have forced a call every morning for the last two weeks without result.

John
 

·
Cool Member
Joined
·
16 Posts
I have 6.3a and my box has been rebooting at least once a week for the past few weeks. The past few times it froze also and I had to unplug/plugin to get it back up.
 

·
Icon
Joined
·
509 Posts
Groundhog45 said:
My HR10 rebooted overnight for the second time in a week. Both times I tried to make it call in the previous evening and got a message that it couldn't call because it was downloading data. I've been on 6.3b for almost 3 weeks. When I turn it on after the reboot, the screen is not viewable and I have to cycle through the resolution settings to get a picture. It looks like a PC when you set the video card to a resolution that the monitor can't display. And I have to reset the 30 second skip. Irritating but not totally unusable.

GH
I've been going through the same with the resolution and reboots.
 

·
Supreme Member
Joined
·
8,866 Posts
You folks are not alone. There's a whole discussion about this on the sister forum, TCF.
 

·
Banned
Joined
·
4,642 Posts
Groundhog45 said:
My HR10 rebooted overnight for the second time in a week. Both times I tried to make it call in the previous evening and got a message that it couldn't call because it was downloading data. I've been on 6.3b for almost 3 weeks. When I turn it on after the reboot, the screen is not viewable and I have to cycle through the resolution settings to get a picture. It looks like a PC when you set the video card to a resolution that the monitor can't display. And I have to reset the 30 second skip. Irritating but not totally unusable.

GH
Did your system upgrade to 6.3b on its own or did you manually upgrade it. If you manually upgrade a system from 6.3a to 6.3b and your system isn't authorized to upgrade, it will call in twice a day and reboot once a day. Both of my units where upgraded manually. One is authorized (my oldest) and it's calling in every 12 days. The other is not authorized and is calling in 2 times a day and rebooting once a day as it's suppose to be running 6.3a and wants to downgrade to that version.
 

·
Hall Of Fame
Joined
·
4,585 Posts
Wolffpack said:
Did your system upgrade to 6.3b on its own or did you manually upgrade it. If you manually upgrade a system from 6.3a to 6.3b and your system isn't authorized to upgrade, it will call in twice a day and reboot once a day. Both of my units where upgraded manually. One is authorized (my oldest) and it's calling in every 12 days. The other is not authorized and is calling in 2 times a day and rebooting once a day as it's suppose to be running 6.3a and wants to downgrade to that version.
I just made a daily call and got pending restart and rebooted. I've been very pleased with the absence of audio dropouts and this is the first problem. I wonder if it is related to the bad guide data that has been posted about in other threads that is impacting the series links on some Tivo units.

GH
 

·
Banned
Joined
·
4,642 Posts
There is something with the guide data seen by some and not others. I've been only of the lucky ones so far....knock wood. But what's really the root cause of the guide data problem. It's effecting units running 6.1 and 6.2 that have run fine for years.

I wonder if DTV is trying to fix guide data for the new receivers/DVRs and as a side effect mucking up the Tivo data.
 

·
Legend
Joined
·
217 Posts
Groundhog45 said:
Maybe they're subtly trying to move everyone to their new platform. :lol:
I am about to receive a used HR10-250 and wonder...if it has any software release prior to 6.3a should I just leave the phone line disconnected? The guy I'm buying from says it worked perfectly fine in every way.
What's the best software version in y'all's opinion?
 

·
Registered
Joined
·
12,552 Posts
mrb said:
I am about to receive a used HR10-250 and wonder...if it has any software release prior to 6.3a should I just leave the phone line disconnected? The guy I'm buying from says it worked perfectly fine in every way.
What's the best software version in y'all's opinion?
If you can, leave the phone line disconnected until later this month after 6.3b has been distributed to everyone. You want to avoid getting 6.3a, especially if you watch your local HDTV Fox Network station.

But if the former owner did a "Clear and Delete Everything" before sending it to you, you'll need a phone connection for the initial "Guided Setup" procedure.
 

·
Legend
Joined
·
217 Posts
litzdog911 said:
If you can, leave the phone line disconnected until later this month after 6.3b has been distributed to everyone. You want to avoid getting 6.3a, especially if you watch your local HDTV Fox Network station.

But if the former owner did a "Clear and Delete Everything" before sending it to you, you'll need a phone connection for the initial "Guided Setup" procedure.
Clearly Prison Break and 24 must not be allowed to have any audio drop outs...so I will take that advice unless I have to do guided set-up (which I probably will.)
 

·
Banned
Joined
·
4,642 Posts
mrb said:
Clearly Prison Break and 24 must not be allowed to have any audio drop outs...so I will take that advice unless I have to do guided set-up (which I probably will.)
I've had 6.3b for two weekends of football. No dropouts on FOX.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top