DBSTalk Forum banner
1 - 16 of 16 Posts

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #1 ·
I just noticed this since the lockup issue was resolved a few days ago. Setups are correct with auto adjust for DST on. It seems like the system has gone to standard time, but the guide data is an hour behind too. Anybody else seeing this or have a fix for it? TIA!
 

·
Lifetime Achiever
Joined
·
28,939 Posts
Stuart's right .. and I've had this happen to me before .. Simply restarting the receiver again should get it back to normal:

Menu -> Parental, Fav's and Setup -> System Setup -> Reset -> Restart Receiver
 

·
The Shadow Knows!
Joined
·
37,060 Posts
OK, I know you said your setups were correct, may I presume this means that the time zone in your receiver is set properly?
 

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #8 ·
Stuart Sweet said:
OK, I know you said your setups were correct, may I presume this means that the time zone in your receiver is set properly?
Correct, set to Eastern with auto update for DST. I was wondering if b/c of the change in dates of DST ending, the software to make that change had not been corrected. I will try a reset again tonight & let you know. Thanks everyone for your help.
 

·
Legend
Joined
·
232 Posts
During the reboot-fest earlier this week, I noticed that my HR20-100 had the correct timezone setting (Central), yet the clock and the guide were one hour behind central time. I restarted my HR20-100 and things went back to normal. However, before it rebooted, I did set the timezone to Central from Central (auto) just to make sure the receiver had no confusion over the time zone.
 

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #10 ·
cwdonahue said:
During the reboot-fest earlier this week, I noticed that my HR20-100 had the correct timezone setting (Central), yet the clock and the guide were one hour behind central time. I restarted my HR20-100 and things went back to normal. However, before it rebooted, I did set the timezone to Central from Central (auto) just to make sure the receiver had no confusion over the time zone.
Thans for the tip. I will do that also.
 

·
Godfather
Joined
·
417 Posts
This is a "known issue" by DirecTV. We just got a "known issues" letter in our office about this. I will PARAPHRASE the wording in the update we got regarding this issue:

HR2x & R22, Clock Display: The clock is off by 1 hour but the program information is correct relative to real time. The receiver will record the proper show. Do not swap the box. DirecTV is aware of this issue.
 

·
Cool Member
Joined
·
18 Posts
Did the restart work?

My HR20-100 started the same thing after the "lock-up" problem.

I'm set for Auto for both time zone and DST.

I'll try a restart after Survivior is done recording and see if that solves it.

The good news is that everything is still recording!
 

·
Mentor
Joined
·
34 Posts
My HR22-100 is also off by an hour. I am in Eastern Time Zone, but have it set to Atlantic - so that displayed time is correct.

I have been using it like this for 3 weeks and it's been fine...............

-
 

·
Godfather
Joined
·
477 Posts
I have 2 HR20-100's and one H21-700.

I have only noticed this problem on one of my -100's, always the same one. Every time, a simple reset, not RBR, solved the problem.

Does D* know what causes this?

I did notice it after this week's "lock-up fiasco". It may be cosmetic, but it is really annoying to have the clock wrong. Some of us actually use that clock.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top