DBSTalk Forum banner
1 - 9 of 9 Posts

· Cool Member
Joined
·
18 Posts
Discussion Starter · #1 ·
I have a HR20-100 that locks-up after I add it to my home network for VOD. I have been struggling with this for the last month or so and I have narrowed it down to when I plug it into the home network the receiver will progressively get slower and slower over a fews until finally it just becomes unresponsive. The only way to bring it back is to RBR it. If I disconnect it from the network... it will run flawlessly. I'm at a loss of what to do. I have reset router and assigned an ip address for the receiver, neither worked.

I have a netgear wireless g router that is fed by comcast broadband. Both my desktop computer and HR20 are hardwired to the router and I have a laptop that uses wireless.

Anybody have any ideas? It would be nice to enjoy the VOD content but I can't have an unreliable DVR.
 

· Icon
Joined
·
712 Posts
I have this receiver and it locks up all the time. I do not have it networked. DirecTV is sending a replacement.
 

· Godfather
Joined
·
274 Posts
Mine just started acting up, it's in my RV, locked up twice a day since friday, just downloaded NR software this morning. is something defective in -100's?
Dan
 

· Godfather
Joined
·
328 Posts
Sibe74 said:
Anyone? Am I the only one with this problem?
No, I have the exact same problem on all my receivers connected to my network. The one not connected to the network has no problems. For me it started Thursday running the national release. The 3 that are connected to my network started freezing up or becoming nonresponsive. luckily I did not miss and shows set to be recorded. I did the the CE on 2 of the HR20's. Friday and still have the same problems. When I unplug from the network Sunday night I have not had an issue. I plugged them into the network today and had to reset them. So its definately something to do with the network. I dont use VOD or the network to watch look at pictures from my computer, so for now I think I will keep the network disconnected from the receivers. Dont really no what else I could do?
Also I noticed my interrnet become much slower and less reliable when the were connected.

This isnt a big issue for me so I will just keep an eye out for any fixes form this forum or wait for next software update.
 

· Good night dear Smoke... love you & "got your butt
Joined
·
5,262 Posts
Sibe74 said:
Anyone? Am I the only one with this problem?
You are not the only one. Many many people including myself have this issue. One solution offered is to go into your router settings and disable UPnP. I just did that this morning and will see if that helps. Connected to the network my HR20-700 locks up about once every 24 hours and no it is not isolated to just the 100 units.
 

· Godfather
Joined
·
328 Posts
Why all of a sudden is this happening to some of us that have not had issues in the past? I am happy there is an easy fix for me by not connecting the receivers to my network. But what about for the people that use the VOD and watch pictures from computer is this a problem with the HR2X taking up to much bandwidth even when not in use?
I am sure D* will look into the issue but for now I will just keep my receivers unplugged from my network.
 

· Hall Of Fame
Joined
·
4,266 Posts
BubblePuppy said:
You are not the only one. Many many people including myself have this issue. One solution offered is to go into your router settings and disable UPnP. I just did that this morning and will see if that helps. Connected to the network my HR20-700 locks up about once every 24 hours and no it is not isolated to just the 100 units.
Interesting. I thought I read that the fix fro the network lock-up issue was to enable UPnP because otherwise, the HR2x would continue to spew packets requesting UPnP status info.

I have three HR20-700's all networked (hardwired) with no issues. I use a D-Link DI-634M router and UPnP is enabled (it is also the DHCP server). The only media sharing I have is through Tversity on a Windows Server 2008 machine.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top