DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
New Member
Joined
·
5 Posts
Discussion Starter · #1 ·
So I get the new HR, want to check out the DVR feature as I run both Direct (for Sunday ticket) and Dish (been with them since it was 800 bucks and you got 3 channels :lol: )

Anyhoo, I want to switch to DTV as its obviously expensive to keep both and I need the ticket.

To the issue. Ive searched and searched as Im not the board noob and have tried everything. I cant get a software D/L! Fired it up, asked if I wanted to get new software. Sure, get it. Took a few tries but it got it. 20 min later, wants
0xfa. Go for it. And there is the problem. Its been trying for 24 hours now. Last night before I gave up at 1 am and decided to let it run the course I switched from Sat 1 to 2, nothing. Switched back, nothing. 2345345 red button resets as prompted. Nothing. Tried the 02468 at the welcome screen and it goes straight to the D/L. Just sits on 0% and runs the numbers in the upper left corner....do I need a new unit or what!!!

This isnt winning the wife over that loves her Dish DVR and I want her to drop Dish to save us some cashola!
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Let it continue over night, and just go with the software version on hand.

It is possible that something right now is out of wack.
 

·
New Member
Joined
·
5 Posts
Discussion Starter · #4 ·
PoitNarf said:
Have you tried removing the b-band converters?
They arent installed. Good catch, forgot that part!! As for overnight. Are you saying to leave it overnight again????
 

·
Lifetime Achiever
Joined
·
21,331 Posts
The other thing you can try is swapping the two sat. input cables. Sometimes helps.

Cheers,
Tom
 

·
Lifetime Achiever
Joined
·
30,092 Posts
JMac24 said:
They arent installed. Good catch, forgot that part!! As for overnight. Are you saying to leave it overnight again????
Yes.

But try it with just 1 SAT line installed, not two.

If that doesn't work... then I can only suggest a full system format.
(When booting up, hold down the down arrow and the record button till the system restarts)...

If that doesn't work... time to make a phone call.
 

·
Godfather
Joined
·
304 Posts
Have you tried unplugging the unit for 10 - 15 minutes??? If not, give that a shot and see what happens.
Other than a format, as Earl mentioned, that's the only suggestion I've got. I had a 02468 go south a few weeks back, and unplugging and letting it "sit" for a while helped get back on track.

good luck!
 

·
New Member
Joined
·
5 Posts
Discussion Starter · #8 ·
Well poo. It was sitting all night with just one line plugged into Sat 1.

I unplugged it for a good 30 min while I ate tonight and as soon as I plugged it back in it went to the searching screen.

Ill give the down arrow/record reboot another shot as soon as it is done searching. I tried it last night to no avail but hey....Im up for anything now.
 

·
New Member
Joined
·
5 Posts
Discussion Starter · #9 ·
Just tried the down arrow (on the unit not remote) and record during the red button reset. Straight to the Searching screen again. Guess Id better try to get another one......Id love to have it before the weekend, crossing my fingers.
 

·
New Member
Joined
·
5 Posts
Discussion Starter · #10 ·
Well. I think its DOA. Tried the reset on a power boot (after letting it set for 45 min) nothin. Took the sat cable off and reset to try to at least get an error. Nope, straight to the searching for new software screen. I give up.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
JMac24 said:
Well. I think its DOA. Tried the reset on a power boot (after letting it set for 45 min) nothin. Took the sat cable off and reset to try to at least get an error. Nope, straight to the searching for new software screen. I give up.
Certainly sounds like something on the hardware level failed...
:(
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top