DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Large Hairless ApeCutting Edge: ECHELON '08
Joined
·
5,222 Posts
Discussion Starter · #1 ·
It's been a bit over a week since I got my HR20.

I'm having some minor problems (blackouts on the component video that don't occur on RCA connections--I don't have HDMI on this TV) and some slightly more than minor problems (closed captioning has, of course, not been fixed yet).

I've seen some things fixed by the last code update: The annoying bug that locked the playback after attempting a 30 sec. skip, necessitating me to FFx3 to get it to unlock is gone. Caller ID is working for me.

I don't have HDMI or MPEG4 so I can't comment on those issues at this time.

I've gotten more used to the UI and like it quite a lot. I love the dash-dash delete ability, I love the ease at setting up a series link, and the speed of the menus is a delight.

Blah blah need OTA and dual buffers blah need faster 30sec skip blah need everything fixed blah. Yes, there are changes I want. We've all said them a million times here, and once the box is stable we might get those things. Honestly, mine would be 100% stable if they fix the blackout problem I'm having with component and solve the closed captioning problems. I've not had missed recordings, failed playbacks or missed shows.

Oh, one more thing I hope D* sees: closed captioning should not disappear when the timeshift bar comes up or the info screen or menu comes up. And I really DO want CC to show up well in FFx1 as well.

All in all I'm pretty excited about this new DVR. My HR10 got the 6.3a upgrade yesterday and I was happy to see it, but also thought "still not as fast as the HR20." Once the closed captioning problems are solved and MPEG4 is in my area (around the end of the year) I'm going to see about turning in my SD Tivos for a couple HR20s.
 

·
AllStar
Joined
·
59 Posts
I've had mine for 6 days now and I pretty much agree with you. The only bug that I'm having is FF doesn't always work. It gets a few seconds ahead and then keeps looping the same few frames. I use HDMI, so I haven't had any of the blackout problems that you mentioned.

The how series links work are still a small mystery to me. The double record to add a series is nice but I can't always trust it. It would be nice if it was smart enough to always pick the HD option in a series but I don't think it's that smart.

Oh. I've also experienced that shows recorded from the guide appear to record but actually don't. Shows added by the search feature always seem to record though.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top