DBSTalk Forum banner
1 - 7 of 7 Posts

·
Mentor
Joined
·
41 Posts
Discussion Starter · #1 ·
My caller-id and modem have worked fine since I got the HR20 6 months ago. Recently I've had to unplug the phone line from it since the HR20 is taking my phone line off hook. I managed to get it working right a few weeks ago after powering off for a while but that isn't working now. Now even when I have the HR20 completely powered down, power unplugged and I plug in the phone line after about 10 seconds the line goes off hook with the "beep, beep, beep". I've put a phone line tester on and it checks out ok. I've tried different phone wires, no go.

Any ideas? Any way to reset the modem? AT commands? Are the modems replaceable?

And a seperate question - will Directv send out a replacement unit if there is a modem problem?
 

·
Mentor
Joined
·
41 Posts
Discussion Starter · #3 ·
Definitely the phone jack. I just had the top off looking for shorted contacts and popped the board out. Nothing outwardly wrong. I had the ribbon cable that connects the modem/rf board to the motherboard disconnected and that didn't help.
 

·
Registered
Joined
·
32,456 Posts
arob said:
Definitely the phone jack. I just had the top off looking for shorted contacts and popped the board out. Nothing outwardly wrong. I had the ribbon cable that connects the modem/rf board to the motherboard disconnected and that didn't help.
Have you used a phone to actually test that jack where you are connecting to confirm a dial tone. Jacks are defective as well from time to time...
 

·
1*
Joined
·
10,289 Posts
arob said:
Definitely the phone jack. I just had the top off looking for shorted contacts and popped the board out. Nothing outwardly wrong. I had the ribbon cable that connects the modem/rf board to the motherboard disconnected and that didn't help.
Just as a side note, unless your HR20 is owned and not leased, you are violating your subscriber agreement opening up the DVR. Just something to think of in case you need to send it back later on down the road.

- Merg
 

·
Mentor
Joined
·
41 Posts
Discussion Starter · #6 ·
hdtvfan0001 said:
Have you used a phone to actually test that jack where you are connecting to confirm a dial tone. Jacks are defective as well from time to time...
Yep the jack is fine. I plug phone in and get dialtone and no "off hook" beeping. Using the same jack (and others) I plug the HR20 in and within 10 seconds it goes off hook. Note that this is with the HR20 completely disconnected from my system with no power to it.

I called D* and they are sending a replacement box. There is no guarantee it will be an HR20 but that is ok. If it isn't I'll call back and get them to give me an AM21. They gave me one last week when my other HR20 went belly up and I got an HR21 instead of the HR20 they promised.

As for violating warranty I'm not worried. My boxes didn't have security stickers and I'm not hacking or stealing anything. Heck I'm trying to save them money.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top